2.6.28 Kernel would not install during 9.04 upgrade - package linux-image-2.6.28-11-generic 2.6.28-11.42 failed to install/upgrade: subprocess post-installation script returned error exit status 3

Bug #368111 reported by imercado on 2009-04-27
2
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Undecided
Unassigned

Bug Description

In the Ubuntu 8.10 Update Manager, I clicked the button to upgrade to 9.04. During the upgrade process, it was reported that the 2.6.28 Kernel failed to install properly.

ProblemType: Package
Architecture: i386
DistroRelease: Ubuntu 9.04
ErrorMessage: subprocess post-installation script returned error exit status 3
HibernationDevice: RESUME=UUID=85fcfae5-8939-4911-8294-757025d0a6d8
MachineType: Dell Inc. Latitude D610
Package: linux-image-2.6.28-11-generic 2.6.28-11.42
ProcCmdLine: root=UUID=2816ad82-3191-444c-810d-58c34b1f845d ro quiet splash
ProcVersionSignature: Ubuntu 2.6.27-12.27~ppa1-generic
SourcePackage: linux
Title: package linux-image-2.6.28-11-generic 2.6.28-11.42 failed to install/upgrade: subprocess post-installation script returned error exit status 3

imercado (im91367) wrote :
affects: ubuntu → linux (Ubuntu)

This is a duplicate of bug 269539 so I am marking it as such. Please continue to track this issue at that report. Thanks.

 Conflicts found! Please edit `/var/run/grub/menu.lst' and sort them out manually.

 The file `/var/run/grub/menu.lst.ucf-new' has a record of the failed merge of the configuration file.

User postinst hook script [/sbin/update-grub] exited with value 3

dpkg: error processing linux-image-2.6.28-11-generic (--configure):

 subprocess post-installation script returned error exit status 3

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers