Comment 2 for bug 367691

 Sort of glad to hear I'm not alone.
Just wanted to be sure that you reported this to the Ubuntu community? - knowing there are different types of computers involved may help them figure out the bug.

-----Original Message-----
From: Kyle Wilson <email address hidden>
To: <email address hidden>
Sent: Sat, 2 May 2009 4:10 pm
Subject: [Bug 367691] Re: unable to upgrade Dell Inspiron from Ubuntu 8.10 to 9.04

The exact same thing has been happening with my Compaq Armada E500.
Every single thing you describe occurs on my computer as well.

--
unable to upgrade Dell Inspiron from Ubuntu 8.10 to 9.04
https://bugs.launchpad.net/bugs/367691
You received this bug notification because you are a direct subscriber
of the bug.

Status in “linux” source package in Ubuntu: New

Bug description:
I am not a computer pro, so I may not be able to give you all the information
you may desire, but I'll try my best.
I tried to upgrade my 9 yr old Dell Inspiron 5000 laptop (Pentium chip, Bios
A08) from Ubuntu 8.10 to 9.04 using 3 different methods:
a) upgrade via internet connection
b) upgrade using the "routine" 9.04 CD ROM which I downloaded and burned at work
c) upgrade using the "alternate install" 9.04 CD ROM
In each case, the upgrade seemed to go fine, but when the system tried to boot
up, it stopped when the progress bar was at about the 10% mark. Rebooting
several times did no better.
I tried to use the recovery mode s
everal times after each of the three
installations, but the recovery mode boots using the 2.6.28.11 kernel would
usually fail near the same point each time
    - udevd-event [1349] ...............................
    - udevd-event [1353] ...............................
    - [27.903673] input: SynPS/2 Synaptics Touchpad as /devices/
    - [28.166071] input: SynPS/2 Synaptics Touchpad (different installation)
    - [28.677045] - end trace 918dbcacfdbde62e or 62c
    - [28.396219] pci.........mmio
One time the recover mode boot froze up much later in the boot process at
[210.064032] end trace 20b41cbcb18a3a87
A couple of other times, I got an error message
    init: rc-default main process (1472) terminated with status 139
    reboot segmentation fault (1841) terminated with status 139
Using recovery mode kernel 2.6.27.11 (internet upgrade) did slightly better and
I arrived at the desktop once, but the next time, it also froze up early in the
boot process.
I reinstalled Ubuntu 8.10 w/o any problems from a CD ROM, so it looks like there
is some sort of bug in 9.04 which doesn't allow it to work with my old computer.

Overall, I really enjoy Ubuntu and thank you all for your work.
Hope you will be able to fix 9.04 so I can upgrade and keep up with the latest
and best version.