package linux-image-2.6.27-13-generic 2.6.27-13.29 failed to install/upgrade: subprocess post-installation script returned error exit status 2

Bug #367387 reported by JFMurphy on 2009-04-26
0
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Undecided
Unassigned

Bug Description

After downloading single update on Sun 26 Apr 09

ProblemType: Package
Architecture: i386
DistroRelease: Ubuntu 8.10
ErrorMessage: subprocess post-installation script returned error exit status 2
NonfreeKernelModules: nvidia
Package: linux-image-2.6.27-13-generic 2.6.27-13.29
ProcCmdLine: User Name=UUID=1ad7f204-4c24-400f-a0f5-b1466e76fadd ro splash vga=792
ProcVersionSignature: Ubuntu 2.6.24-21.43-generic
SourcePackage: linux
Title: package linux-image-2.6.27-13-generic 2.6.27-13.29 failed to install/upgrade: subprocess post-installation script returned error exit status 2

JFMurphy (aphex30) wrote :

Seems to be a duplicate of bug 193439 so I am marking it as such. Please continue to track this issue at that report. Thanks.

Testing for an existing GRUB menu.lst file ... found: /boot/grub/menu.lst
Searching for splash image ... none found, skipping ...
expr: non-numeric argument
User postinst hook script [/sbin/update-grub] exited with value 2
dpkg: error processing linux-image-2.6.27-13-generic (--configure):
 subprocess post-installation script returned error exit status 2

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers