package linux-image-2.6.28-11-generic 2.6.28-11.42 failed to install/upgrade:

Bug #366960 reported by mmirilovic on 2009-04-25
2
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Undecided
Unassigned

Bug Description

Upgrading from 8.10 - failed installation at the end of upgrade

ProblemType: Package
Architecture: amd64
DistroRelease: Ubuntu 9.04
ErrorMessage:
 ErrorMessage: subprocess post-installation script returned error exit status 3
HibernationDevice: RESUME=UUID=1f71912f-30c4-4a91-9620-42e2941ab80d
MachineType: Sony Corporation VGN-SZ71XN_C
NonfreeKernelModules: nvidia
Package: linux-image-2.6.28-11-generic 2.6.28-11.42
ProcCmdLine: root=UUID=927adb67-a34c-4fe7-b8bf-dce9768c8832 ro quiet splash
ProcVersionSignature: Ubuntu 2.6.27-11.31-generic
SourcePackage: linux
Title: package linux-image-2.6.28-11-generic 2.6.28-11.42 failed to install/upgrade:

mmirilovic (marian-mirilovic) wrote :

This looks to be a duplicate of bug 269539 so I am marking it as such. Please continue to track this issue at that report. Thanks.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers