hp compaq nx6325 microphone does not work in the installed jaunty 9.04 but works if it is using the LiveCD

Bug #366563 reported by armellereca on 2009-04-25
2
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Undecided
Unassigned

Bug Description

1. before installation, i check if jaunty will work with the microphone in the sound recorder in hp compaq nx6325 using the LiveCD and it worked! i even downloaded the skype-static while on LiveCD and skype worked!
2. so i did a full installation, encrypted my whole hard disk and install skype. i could hear the sounds but the microphone does not work. when i tried the sound recorder, it was recording garbage. i tried skype, still the microphone was recording background noise. attached is the noise.
3. i have done adjusting possible settings for the sound preferences but nothing works so far.

armellereca (armelle-reca) wrote :
armellereca (armelle-reca) wrote :

just to show that the microphone works in LiveCD of jaunty 9.04, attached is the recorded voice.

summary: - microphone records some garbage in jaunty 9.04
+ hp compaq nx6325 microphone does not work in the installed jaunty 9.04
+ but works if it is using the LiveCD
iglooo101 (iglooo101) wrote :

hp compaq nx6325 microphone
installed : ADI SoundMAX HD Audio Driver for Microsoft Vista downloaded package from HP
vista o/s
- works fine with skype
*does not work with JING http://www.jingproject.com/
*does not work with MS sound recorder

HP has a forum and they mentioned the mic:
http://forums13.itrc.hp.com/service/forums/bizsupport/questionanswer.do?admit=109447627+1253510507284+28353475&threadId=1200677

Simon banyard (simon-banyard) wrote :

This is still an issue in 9.10. The fix can be found here: http://ubuntuforums.org/showpost.php?p=1261847&postcount=9

Thank you for taking the time to report this bug and helping to make Ubuntu better. This bug did not have a package associated with it, which is important for ensuring that it gets looked at by the proper developers. You can learn more about finding the right package at https://wiki.ubuntu.com/Bugs/FindRightPackage. I have classified this bug as a bug in linux.

When reporting bugs in the future please use apport, either via the appropriate application's "Help -> Report a Problem" menu or using 'ubuntu-bug' and the name of the package affected. You can learn more about this functionality at https://wiki.ubuntu.com/ReportingBugs.

affects: ubuntu → linux (Ubuntu)
Brian Murray (brian-murray) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Please execute the following command, as it will automatically gather debugging information, in a terminal:

apport-collect 366563

This will help us to find and resolve the problem. Bear in mind that you may need to install the python-launchpadlib package from the universe repository. Additionally, when prompted to give apport-collect permissions for Launchpad you will need to give it at least the ability to "Change Non-Private" data as it will be adding information to your bug report. Thanks in advance!

When reporting bugs in the future please use apport, either via the appropriate application's "Help -> Report a Problem" menu or using 'ubuntu-bug' and the name of the package affected. You can learn more about this functionality at https://wiki.ubuntu.com/ReportingBugs.

Changed in linux (Ubuntu):
status: New → Incomplete
Jeremy Foshee (jeremyfoshee) wrote :

This bug report was marked as Incomplete and has not had any updated comments for quite some time. As a result this bug is being closed. Please reopen if this is still an issue in the current Ubuntu release http://www.ubuntu.com/getubuntu/download . Also, please be sure to provide any requested information that may have been missing. To reopen the bug, click on the current status under the Status column and change the status back to "New". Thanks.

[This is an automated message. Apologies if it has reached you inappropriately; please just reply to this message indicating so.]

tags: added: kj-expired
Changed in linux (Ubuntu):
status: Incomplete → Expired

AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.21.
AplayDevices:
 **** List of PLAYBACK Hardware Devices ****
 card 0: SB [HDA ATI SB], device 0: AD198x Analog [AD198x Analog]
   Subdevices: 0/1
   Subdevice #0: subdevice #0
Architecture: amd64
ArecordDevices:
 **** List of CAPTURE Hardware Devices ****
 card 0: SB [HDA ATI SB], device 0: AD198x Analog [AD198x Analog]
   Subdevices: 1/1
   Subdevice #0: subdevice #0
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: bruno 1843 F.... pulseaudio
 /dev/snd/pcmC0D0p: bruno 1843 F...m pulseaudio
CRDA: Error: [Errno 2] No existe el fichero ó directorio
Card0.Amixer.info:
 Card hw:0 'SB'/'HDA ATI SB at 0xc8180000 irq 16'
   Mixer name : 'Analog Devices AD1981'
   Components : 'HDA:11d41981,103c30b0,00100200 HDA:14f12bfa,103c30b0,00090000'
   Controls : 11
   Simple ctrls : 9
DistroRelease: Ubuntu 10.04
Frequency: Once a day.
HibernationDevice: RESUME=UUID=ba5bce23-dd45-4d96-ab88-d064c3451205
Lsusb:
 Bus 003 Device 002: ID 08ff:2580 AuthenTec, Inc. AES2501 Fingerprint Sensor
 Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
 Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
MachineType: Hewlett-Packard HP Compaq nx6325 (RJ361LA#ABM)
NonfreeKernelModules: wl
Package: linux (not installed)
PccardctlIdent:
 Socket 0:
   no product info available
PccardctlStatus:
 Socket 0:
   no card
ProcCmdLine: root=UUID=d3775bfa-cb1d-4da5-b306-f6b9a49bc4f0 ro quiet splash
ProcEnviron:
 LANGUAGE=es_CL:es
 LANG=es_CL.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.32-22.33-generic 2.6.32.11+drm33.2
Regression: No
RelatedPackageVersions: linux-firmware 1.34
Reproducible: No
RfKill:

Tags: lucid audio needs-upstream-testing
Uname: Linux 2.6.32-22-generic x86_64
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare
WifiSyslog:

WpaSupplicantLog:

dmi.bios.date: 12/21/2006
dmi.bios.vendor: Hewlett-Packard
dmi.bios.version: 68TT2 Ver. F.06
dmi.board.name: 30B0
dmi.board.vendor: Hewlett-Packard
dmi.board.version: KBC Version 40.15
dmi.chassis.asset.tag: CNU70506VT
dmi.chassis.type: 10
dmi.chassis.vendor: Hewlett-Packard
dmi.modalias: dmi:bvnHewlett-Packard:bvr68TT2Ver.F.06:bd12/21/2006:svnHewlett-Packard:pnHPCompaqnx6325(RJ361LA#ABM):pvrF.06:rvnHewlett-Packard:rn30B0:rvrKBCVersion40.15:cvnHewlett-Packard:ct10:cvr:
dmi.product.name: HP Compaq nx6325 (RJ361LA#ABM)
dmi.product.version: F.06
dmi.sys.vendor: Hewlett-Packard

tags: added: apport-collected

apport information

apport information

apport information

apport information

apport information

apport information

apport information

BrOne (bjerardino) wrote : Lspci.txt

apport information

apport information

apport information

apport information

apport information

apport information

apport information

elzear (elzear) wrote :

i have solution for our notebook:

loock on: http://ubuntuforums.org/showthread.php?t=1043568

I have hp nx 6325 and setting describe there for my mic dont work but i check other solution (from this post) and its working!!! I have Ubuntu 10.10

what I do:
terminal
sudo gedit /etc/modprobe.d/alsa-base

At the end of file I add:
options snd-hda-intel model=toshiba position_fix=1
save and reboot.

After reboot your card could be auto check in alsa (icon in statos bars is inactive)
go to terminal
alsamixer
click F6 mark your device
and:
killall pulseaudio

sudo alsa force-reload

look here: http://newyork.ubuntuforums.org/showthread.php?p=10132710#post10132710
and: http://ubuntuforums.org/showthread.php?t=1043568

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers