Mic doesn't work in jaunty for VIA VT1708 High Definition Audio

Bug #365688 reported by Alexander Fomichev on 2009-04-23
6
Affects Status Importance Assigned to Milestone
Linux
Invalid
Undecided
Unassigned
linux (Ubuntu)
Undecided
Unassigned

Bug Description

On my HP 2133 there are no sounds from either built-in microphone or plug-in one. Sound output works fine. Audio device is VIA Technologies, Inc. VT1708/A [Azalia HDAC] (VIA High Definition Audio Controller) (rev 10)
Additional details could be found in attached dmesg and lspci output logs.

Alexander Fomichev (alfonder) wrote :
description: updated
tags: added: alsa microphone
Alexander Fomichev (alfonder) wrote :
Barry Carroll (baz8080) wrote :

I would recommend trying alsa 1.0.20. I use a Samsung NC20 with very similar hardware, if not identical, audio hardware and I can now use my microphone.

https://help.ubuntu.com/community/NC20#Microphone

Alexander Fomichev (alfonder) wrote :

Thank you, Barry. But this didn't help.

daveinlaguna (dpahnos) wrote :

In the HP SuSE release for HP model 2133, alsa works fine. I'm thinking about using alien to try to make a debi install from the SuSE REMs. Is this a bad idea? Anyone have a more direct approach? How about an easy and direct approach? I really don't want to install SuSE on my machine, instead of Ubuntu, but I need a working microphone.

I confirm this bug, mics do not work in this sound card in the hp 2133 and never worked since the begining with 8.04 hardy... this is my dad's netbook and he will install XP on it in a few days because he can not use skype to chat...

so, best regards,

Fabio Marconi (fabiomarconi) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better.
Is this bug reproducible with the latest Lucid packages ?
Tanks in advance.

Changed in ubuntu:
status: New → Incomplete

Thanks for the message. I've installed the latest packages, and the bug
is still there. I can't find an audio driver that will work. The bug is
also in Karmic.

On 07/19/2010 01:32 PM, Fabio Marconi wrote:
> Thank you for taking the time to report this bug and helping to make Ubuntu better.
> Is this bug reproducible with the latest Lucid packages ?
> Tanks in advance.
>
> ** Changed in: ubuntu
> Status: New => Incomplete
>
>

Fabio Marconi (fabiomarconi) wrote :

Thanks for the help.
In order to confirm this bug
can you please attach these file:
/var/log/syslog
/var/log/dmesg

:)Fabio

daveinlaguna (dpahnos) wrote :
  • syslog Edit (101.7 KiB, text/plain; name="syslog")
  • dmesg Edit (52.7 KiB, text/plain; name="dmesg")

Fabio,

Here are the log files that you requested.

Attachments.

On 07/20/2010 09:52 AM, Fabio Marconi wrote:
> Thanks for the help.
> In order to confirm this bug
> can you please attach these file:
> /var/log/syslog
> /var/log/dmesg
>
> :)Fabio
>
>

affects: ubuntu → linux (Ubuntu)
Changed in linux (Ubuntu):
status: Incomplete → Confirmed
SweetW0R (aksyutinsergey) wrote :

и у меня тоже на ноуте Asus K50AB
Sound: VIA VT1708S OS: UBUNTU 10.10

This bug was filed against a series that is no longer supported and so is being marked as Won't Fix. If this issue still exists in a supported series, please file a new bug.

This change has been made by an automated script, maintained by the Ubuntu Kernel Team.

Changed in linux (Ubuntu):
status: Confirmed → Won't Fix
Changed in linux:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers