No audio on Compaq Presario CQ40 (jaunty amd64)

Bug #364706 reported by Michael Schwarz on 2009-04-21
34
This bug affects 4 people
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Undecided
Unassigned

Bug Description

I'm not an expert on audio in Linux (one of the reasons I use Ubuntu -- it usually works). This is a Compaq Presario CQ40 and I am using the Jaunty Jackalope amd64, installed with the alternate install CD image, encrypted hard drive.

The attached file is a tarball containing the following:

dmesg.txt -- The output of dmesg on the machine
lsmod.txt -- The output of lsmod on the machine
lspci.txt -- The output of lspci on the machine

I would be happy to provide any other information that would be helpful.

You can contact me at:

mschwarz atsign technodane dot com

(With the usual anti-spam substitutions)

lsb_release info is (this is hand-copied):

Description: Ubuntu jaunty (development branch)
Release: 9.04

No audio is heard in any case, including hitting the "Test" buttons in the System -> Preferences -> Sound GUI.

ap (apeee) on 2009-04-22
affects: ubuntu → linux (Ubuntu)
manishmahabir (manishmahabir) wrote :

The output of my lspci|grep Audio is:

00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 03)

adding this "options snd-hda-intel enable_msi=1" in the /etc/modprobe.d/alsa-base also does not help.

1 comments hidden view all 131 comments
Sonny Ko (sonnyko) wrote :

I have the same problem - no sound at all when trying all the different drivers in the Sound GUI.
My laptop model is Presario CQ40-126AX

lspci | grep Audio gives:
00:14.2 Audio device: ATI Technologies Inc SBx00 Azalia (Intel HDA)
01:00.1 Audio device: ATI Technologies Inc RV620 Audio device [Radeon HD 34xx Series]

And as with manishmahabir, the extra options line didn't work.

Chrs (ccapiral) wrote :

Has anyone solved this? I have the same issue with my compaq presario cq40-340tu.
I've tried editting the /etc/modprobe.d/alsa-base but that didnt work.

At first, I can hear sounds through the headset (but not through the built in speakers)... and now, after making some changes,
i can't hear sounds even when using my headset.
Please help.

Thanks.

Athailah (athailah) wrote :

Me too, My Laptop is HP Compaq Presario CQ40 126 AU with AMD Turion X2. I installed Ubuntu 9.04 AMD64 Desktop.

My lspci command with | grep Audio gives:

00:14.2 Audio device: ATI Technologies Inc SBx00 Azalia (Intel HDA)
01:00.1 Audio device: ATI Technologies Inc RV620 Audio device [Radeon HD 32xx Series]

Any body can help. I so frustase with problem in Linux, especially Ubuntu. All hardware run sweet at last version, but after upgrade has to many problem.

Please use "apport-collect -p alsa-base 364706".

On Wed, Apr 29, 2009 at 2:46 PM, Athailah <email address hidden> wrote:
> Me too, My Laptop is HP Compaq Presario CQ40 126 AU with AMD Turion X2.

AplayDevices: aplay: device_list:217: no soundcards found...
Architecture: i386
ArecordDevices: arecord: device_list:217: no soundcards found...
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: sam 3928 F.... mixer_applet2
DistroRelease: Ubuntu 9.04
Package: alsa-base 1.0.18.dfsg-1ubuntu8
PackageArchitecture: all
ProcEnviron:
 SHELL=/bin/bash
 LANG=en_US.UTF-8
Uname: Linux 2.6.28-11-generic i686
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare

snaap (snaap4) wrote :

Architecture: amd64
ArecordDevices:
 **** List of CAPTURE Hardware Devices ****
 card 0: SB [HDA ATI SB], device 0: STAC92xx Analog [STAC92xx Analog]
   Subdevices: 2/2
   Subdevice #0: subdevice #0
   Subdevice #1: subdevice #1
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: atha 3232 F.... pulseaudio
                      atha 3492 F.... mixer_applet2
Card0.Amixer.info:
 Card hw:0 'SB'/'HDA ATI SB at 0x92500000 irq 16'
   Mixer name : 'IDT 92HD71B7X'
   Components : 'HDA:111d76b2,103c3601,00100302 HDA:11c11040,103c137e,00100200'
   Controls : 36
   Simple ctrls : 23
Card1.Amixer.info:
 Card hw:1 'HDMI'/'HDA ATI HDMI at 0x92410000 irq 19'
   Mixer name : 'ATI ATI RS690/780 HDMI'
   Components : 'HDA:1002791a,00791a00,00100000'
   Controls : 4
   Simple ctrls : 1
Card1.Amixer.values:
 Simple mixer control 'IEC958',0
   Capabilities: pswitch pswitch-joined
   Playback channels: Mono
   Mono: Playback [off]
DistroRelease: Ubuntu 9.04
Package: alsa-base 1.0.18.dfsg-1ubuntu8
PackageArchitecture: all
ProcEnviron:
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
Uname: Linux 2.6.28-11-generic x86_64
UserGroups:

Athailah (athailah) wrote :
Athailah (athailah) wrote :
Athailah (athailah) wrote :
Athailah (athailah) wrote :
Athailah (athailah) wrote :
Athailah (athailah) wrote :
Athailah (athailah) wrote :
Athailah (athailah) wrote :
Athailah (athailah) wrote :
Athailah (athailah) wrote :

Hi all,

Please try this workaround procedure which worked in https://answers.launchpad.net/ubuntu/+question/69080

1. copy-paste the following command into the Terminal:

gksudo gedit /etc/modprobe.d/alsa-base.conf

2. and add these lines to the end of the /etc/modprobe.d/alsa-base.conf file:

# Keep snd-pcsp from beeing loaded as first soundcard
options snd-pcsp index=-2
alias snd-card-0 snd-hda-intel
alias sound-slot-0 snd-hda-intel
options snd-hda-intel model=dell-m4-1
options snd-hda-intel enable_msi=1

3. Then navigate to System>Preferences>Sound and change everything to ALSA

4. copy-paste the following command into the Terminal:

gksudo gedit /etc/group

5. replace the following line (or something very similar to it):

audio:x:29:pulse

with this line:

audio:x:29:<your Ubuntu logon name>,pulse

6. reboot and retest sound

7. In the Mixer control panel, make sure to unmute all channels and increase the volume on all channels

8. If the dell-m4-1 alsa-base.conf option does not work, please try one of the following, reboot your pc and retest sound:

 STAC9200
   ref Reference board
   dell-d21 Dell (unknown)
   dell-d22 Dell (unknown)
   dell-d23 Dell (unknown)
   dell-m21 Dell Inspiron 630m, Dell Inspiron 640m
   dell-m22 Dell Latitude D620, Dell Latitude D820
   dell-m23 Dell XPS M1710, Dell Precision M90
   dell-m24 Dell Latitude 120L
   dell-m25 Dell Inspiron E1505n
   dell-m26 Dell Inspiron 1501
   dell-m27 Dell Inspiron E1705/9400
   gateway Gateway laptops with EAPD control
   panasonic Panasonic CF-74

 STAC9205/9254
   ref Reference board
   dell-m42 Dell (unknown)
   dell-m43 Dell Precision
   dell-m44 Dell Inspiron

 STAC9220/9221
   ref Reference board
   3stack D945 3stack
   5stack D945 5stack + SPDIF
   intel-mac-v1 Intel Mac Type 1
   intel-mac-v2 Intel Mac Type 2
   intel-mac-v3 Intel Mac Type 3
   intel-mac-v4 Intel Mac Type 4
   intel-mac-v5 Intel Mac Type 5
   intel-mac-auto Intel Mac (detect type according to subsystem id)
   macmini Intel Mac Mini (equivalent with type 3)
   macbook Intel Mac Book (eq. type 5)
   macbook-pro-v1 Intel Mac Book Pro 1st generation (eq. type 3)
   macbook-pro Intel Mac Book Pro 2nd generation (eq. type 3)
   imac-intel Intel iMac (eq. type 2)
   imac-intel-20 Intel iMac (newer version) (eq. type 3)
   dell-d81 Dell (unknown)
   dell-d82 Dell (unknown)
   dell-m81 Dell (unknown)
   dell-m82 Dell XPS M1210

 STAC9202/9250/9251
   ref Reference board, base config
   m2-2 Some Gateway MX series laptops
   m6 Some Gateway NX series laptops
   pa6 Gateway NX860 series

 STAC9227/9228/9229/927x
   ref Reference board
   3stack D965 3stack
   5stack D965 5stack + SPDIF
   dell-3stack Dell Dimension E520
   dell-bios Fixes with Dell BIOS setup

 STAC92HD71B*
   ref Reference board
   dell-m4-1 Dell desktops
   dell-m4-2 Dell desktops

Regards,

Mark

snaap (snaap4) wrote :

thanks mark.your solution solved my problem.btw,i noticed that ubuntu 9.04 doesn't detect my sd card.any idea,how to make that work?

Architecture: i386
ArecordDevices:
 **** Lista de CAPTURE Dispositivos Hardware ****
 tarjeta 0: Intel [HDA Intel], dispositivo 0: STAC92xx Analog [STAC92xx Analog]
   Subdispositivos: 2/2
   Subdispositivo #0: subdevice #0
   Subdispositivo #1: subdevice #1
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: carmen 3429 F.... mixer_applet2
Card0.Amixer.info:
 Card hw:0 'Intel'/'HDA Intel at 0x9c500000 irq 22'
   Mixer name : 'Intel G45 DEVCTG'
   Components : 'HDA:111d76b2,103c3607,00100302 HDA:11c11040,103c137e,00100200 HDA:80862802,80860101,00100000'
   Controls : 37
   Simple ctrls : 21
DistroRelease: Ubuntu 9.04
Package: alsa-base 1.0.18.dfsg-1ubuntu8
PackageArchitecture: all
ProcEnviron:
 SHELL=/bin/bash
 LANG=es_AR.UTF-8
Uname: Linux 2.6.28-11-generic i686
UserAsoundrc:
 # ALSA library configuration file

 # Include settings that are under the control of asoundconf(1).
 # (To disable these settings, comment out this line.)
 </home/carmen/.asoundrc.asoundconf>
UserGroups: adm admin audio cdrom dialout dip fax fuse lpadmin netdev plugdev sambashare tape video

Jovatex (javier-algorta) wrote :
Jovatex (javier-algorta) wrote :

Architecture: amd64
ArecordDevices:
 **** List of CAPTURE Hardware Devices ****
 card 0: Intel [HDA Intel], device 0: STAC92xx Analog [STAC92xx Analog]
   Subdevices: 2/2
   Subdevice #0: subdevice #0
   Subdevice #1: subdevice #1
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: matt 3597 F.... mixer_applet2
Card0.Amixer.info:
 Card hw:0 'Intel'/'HDA Intel at 0xdd000000 irq 22'
   Mixer name : 'Generic 10de ID 6'
   Components : 'HDA:111d76b2,103c361b,00100302 HDA:10de0006,10de0101,00100000'
   Controls : 34
   Simple ctrls : 22
DistroRelease: Ubuntu 9.04
NonfreeKernelModules: nvidia
Package: alsa-base 1.0.18.dfsg-1ubuntu8
PackageArchitecture: all
ProcEnviron:
 SHELL=/bin/bash
 LANG=en_US.UTF-8
Uname: Linux 2.6.28-12-generic x86_64
UserAsoundrc:
 # ALSA library configuration file

 # Include settings that are under the control of asoundconf(1).
 # (To disable these settings, comment out this line.)
 </home/matt/.asoundrc.asoundconf>
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare

Opeth115 (lvloonlapse-vertigo) wrote :

Architecture: i386
ArecordDevices:
 **** List of CAPTURE Hardware Devices ****
 card 0: Intel [HDA Intel], device 0: STAC92xx Analog [STAC92xx Analog]
   Subdevices: 2/2
   Subdevice #0: subdevice #0
   Subdevice #1: subdevice #1
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: mizan 4430 F.... mixer_applet2
Card0.Amixer.info:
 Card hw:0 'Intel'/'HDA Intel at 0x9c800000 irq 22'
   Mixer name : 'Intel G45 DEVCTG'
   Components : 'HDA:111d76b2,103c3607,00100302 HDA:11c11040,103c137e,00100200 HDA:80862802,80860101,00100000'
   Controls : 40
   Simple ctrls : 24
DistroRelease: LinuxMint 7
Package: alsa-base 1.0.18.dfsg-1ubuntu8
PackageArchitecture: all
ProcEnviron:
 SHELL=/bin/bash
 LANG=en_US.UTF-8
Uname: Linux 2.6.28-11-generic i686
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare

Mizanul (dwimizanul) wrote :
Mizanul (dwimizanul) wrote :
Mizanul (dwimizanul) wrote :
Mizanul (dwimizanul) wrote :
Mizanul (dwimizanul) wrote :
Mizanul (dwimizanul) wrote :
Mizanul (dwimizanul) wrote :
Mizanul (dwimizanul) wrote :
Mizanul (dwimizanul) wrote :
Mizanul (dwimizanul) wrote :

Hi Mizanul,

Please try the solution I described earlier on in this bugreport, which refers to this link:

https://answers.launchpad.net/ubuntu/+question/69080
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/364706/comments/21

Your pc uses the same codec, mixer and audio device as burstyouth88

Regards,

Mark

Changed in linux (Ubuntu):
assignee: Ubuntu Audio Team (ubuntu-audio) → nobody
51 comments hidden view all 131 comments

Architecture: i386
ArecordDevices:
 **** List of CAPTURE Hardware Devices ****
 card 0: Intel [HDA Intel], device 0: STAC92xx Analog [STAC92xx Analog]
   Subdevices: 2/2
   Subdevice #0: subdevice #0
   Subdevice #1: subdevice #1
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: abhinav 3445 F.... mixer_applet2
Card0.Amixer.info:
 Card hw:0 'Intel'/'HDA Intel at 0x9c800000 irq 22'
   Mixer name : 'Intel G45 DEVCTG'
   Components : 'HDA:111d76b2,103c3607,00100302 HDA:11c11040,103c137e,00100200 HDA:80862802,80860101,00100000'
   Controls : 38
   Simple ctrls : 23
DistroRelease: Ubuntu 9.04
NonfreeKernelModules: wl
Package: alsa-base 1.0.18.dfsg-1ubuntu8
PackageArchitecture: all
ProcEnviron:
 SHELL=/bin/bash
 LANG=en_IN
Uname: Linux 2.6.28-15-generic i686
UserGroups: adm admin audio cdrom dialout lpadmin plugdev sambashare

Opeth115 (lvloonlapse-vertigo) wrote :

AplayDevices:
 **** List of PLAYBACK Hardware Devices ****
 card 0: Intel [HDA Intel], device 0: STAC92xx Analog [STAC92xx Analog]
   Subdevices: 1/1
   Subdevice #0: subdevice #0
Architecture: amd64
ArecordDevices:
 **** List of CAPTURE Hardware Devices ****
 card 0: Intel [HDA Intel], device 0: STAC92xx Analog [STAC92xx Analog]
   Subdevices: 2/2
   Subdevice #0: subdevice #0
   Subdevice #1: subdevice #1
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: matt 3519 f.... mixer_applet2
Card0.Amixer.info:
 Card hw:0 'Intel'/'HDA Intel at 0xdd000000 irq 2294'
   Mixer name : 'Generic 10de ID 6'
   Components : 'HDA:111d76b2,103c361b,00100302 HDA:10de0006,10de0101,00100000'
   Controls : 26
   Simple ctrls : 17
DistroRelease: Ubuntu 9.04
NonfreeKernelModules: nvidia
Package: alsa-base 1.0.18.dfsg-1ubuntu8
PackageArchitecture: all
ProcEnviron:
 SHELL=/bin/bash
 LANG=en_US.UTF-8
Uname: Linux 2.6.28-12-generic x86_64
UserAsoundrc:
 # ALSA library configuration file

 # Include settings that are under the control of asoundconf(1).
 # (To disable these settings, comment out this line.)
 </home/matt/.asoundrc.asoundconf>
UserGroups: adm admin audio cdrom dialout dip fax fuse lpadmin netdev plugdev sambashare tape

Yunda (mmaker) wrote :

Architecture: i386
ArecordDevices:
 **** List of CAPTURE Hardware Devices ****
 card 0: SB [HDA ATI SB], device 0: HDA Generic [HDA Generic]
   Subdevices: 1/1
   Subdevice #0: subdevice #0
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: yunda 3865 F.... mixer_applet2
Card0.Amixer.info:
 Card hw:0 'SB'/'HDA ATI SB at 0xfbcf4000 irq 16'
   Mixer name : 'VIA ID 4428'
   Components : 'HDA:11064428,1043838c,00100100'
   Controls : 4
   Simple ctrls : 3
Card1.Amixer.info:
 Card hw:1 'HDMI'/'HDA ATI HDMI at 0xfbee8000 irq 2301'
   Mixer name : 'ATI ATI RS690/780 HDMI'
   Components : 'HDA:1002791a,00791a00,00100000'
   Controls : 4
   Simple ctrls : 1
Card1.Amixer.values:
 Simple mixer control 'IEC958',0
   Capabilities: pswitch pswitch-joined
   Playback channels: Mono
   Mono: Playback [off]
DistroRelease: Ubuntu 9.04
NonfreeKernelModules: fglrx
Package: alsa-base 1.0.18.dfsg-1ubuntu8
PackageArchitecture: all
ProcEnviron:
 SHELL=/bin/bash
 LANG=en_US.UTF-8
Uname: Linux 2.6.28-16-generic i686
UserGroups: adm admin audio cdrom dialout lpadmin plugdev pulse-rt sambashare

Bryan Quigley (bryanquigley) wrote :

In Karmic, on the same machine sounds works nicely out of the box.

Changed in linux (Ubuntu):
status: New → Fix Released
Stig Færch (stig-8620) wrote :

Architecture: i386
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: inshadow 2062 F.... xfce4-volumed
Card0.Amixer.info:
 Card hw:0 'Intel'/'HDA Intel at 0x84000000 irq 22'
   Mixer name : 'SigmaTel ID 7691'
   Components : 'HDA:83847691,117904f2,00102201 HDA:11c13026,11790001,00100700'
   Controls : 5
   Simple ctrls : 4
DistroRelease: Ubuntu 9.10
InstallationMedia: Mythbuntu 9.10 "Karmic Koala" - Release i386 (20091028.4)
NonfreeKernelModules: nvidia
Package: alsa-base 1.0.20+dfsg-1ubuntu5
PackageArchitecture: all
ProcEnviron:
 SHELL=/bin/bash
 LANG=da_DK.UTF-8
ProcVersionSignature: Ubuntu 2.6.31-16.52-generic
Uname: Linux 2.6.31-16-generic i686
UserGroups: adm admin cdrom dialout lpadmin mythtv plugdev sambashare video
XsessionErrors:
 (polkit-gnome-authentication-agent-1:2028): GLib-CRITICAL **: g_once_init_leave: assertion `initialization_value != 0' failed
 (xfce4-terminal:2517): Terminal-WARNING **: Unable to load terminal preferences.

tags: added: apport-collected

The CQ40 works fine with linux-backports-modules-alsa-karmic-generic
installed in 9.10 (and plain 10.04).

Architecture: i386
ArecordDevices:
 **** List of CAPTURE Hardware Devices ****
 card 0: Intel [HDA Intel], device 0: STAC92xx Analog [STAC92xx Analog]
   Subdevices: 2/2
   Subdevice #0: subdevice #0
   Subdevice #1: subdevice #1
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: domingos 3382 F.... pulseaudio
                      domingos 3592 F.... mixer_applet2
                      domingos 3896 F.... gnome-volume-co
 /dev/snd/pcmC0D0p: domingos 3382 F...m pulseaudio
Card0.Amixer.info:
 Card hw:0 'Intel'/'HDA Intel at 0xda500000 irq 2295'
   Mixer name : 'Intel G45 DEVCTG'
   Components : 'HDA:111d76b2,103c3607,00100302 HDA:11c11040,103c137e,00100200 HDA:80862802,80860101,00100000'
   Controls : 30
   Simple ctrls : 18
DistroRelease: Ubuntu 9.04
Package: alsa-base 1.0.18.dfsg-1ubuntu8
PackageArchitecture: all
ProcEnviron:
 SHELL=/bin/bash
 PATH=(custom, no user)
 LANG=en_US.UTF-8
Uname: Linux 2.6.28-17-generic i686
UserGroups:

3 comments hidden view all 131 comments

It Worked!!
Thanks a lot Mark I love you

cello73 (cello73) wrote :

Architecture: i386
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: marcelo 1570 F.... pulseaudio
Card0.Amixer.info:
 Card hw:0 'V8237'/'VIA 8237 with AD1888 at 0xc000, irq 22'
   Mixer name : 'Analog Devices AD1888'
   Components : 'AC97a:41445368'
   Controls : 52
   Simple ctrls : 34
DistroRelease: Ubuntu 9.10
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
Package: alsa-base 1.0.20+dfsg-1ubuntu5
PackageArchitecture: all
ProcEnviron:
 SHELL=/bin/bash
 LANG=pt_BR.UTF-8
 LANGUAGE=pt_BR.UTF-8
ProcVersionSignature: Ubuntu 2.6.31-14.48-generic
Uname: Linux 2.6.31-14-generic i686
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare
XsessionErrors:
 (gnome-settings-daemon:1586): GLib-CRITICAL **: g_propagate_error: assertion `src != NULL' failed
 (gnome-settings-daemon:1586): GLib-CRITICAL **: g_propagate_error: assertion `src != NULL' failed
 (polkit-gnome-authentication-agent-1:1624): GLib-CRITICAL **: g_once_init_leave: assertion `initialization_value != 0' failed
 (nautilus:1618): Eel-CRITICAL **: eel_preferences_get_boolean: assertion `preferences_is_initialized ()' failed
 (nautilus:2117): Eel-CRITICAL **: eel_preferences_get_boolean: assertion `preferences_is_initialized ()' failed

Architecture: i386
ArecordDevices:
 **** List of CAPTURE Hardware Devices ****
 card 0: SB [HDA ATI SB], device 0: STAC92xx Analog [STAC92xx Analog]
   Subdevices: 2/2
   Subdevice #0: subdevice #0
   Subdevice #1: subdevice #1
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: pac 3544 F.... mixer_applet2
Card0.Amixer.info:
 Card hw:0 'SB'/'HDA ATI SB at 0xd2400000 irq 16'
   Mixer name : 'IDT 92HD71B7X'
   Components : 'HDA:111d76b2,103c3622,00100302 HDA:11c11040,103c137e,00100200'
   Controls : 34
   Simple ctrls : 22
Card1.Amixer.info:
 Card hw:1 'HDMI'/'HDA ATI HDMI at 0xd2310000 irq 19'
   Mixer name : 'ATI ATI R6xx HDMI'
   Components : 'HDA:1002aa01,00aa0100,00100000'
   Controls : 4
   Simple ctrls : 1
Card1.Amixer.values:
 Simple mixer control 'IEC958',0
   Capabilities: pswitch pswitch-joined
   Playback channels: Mono
   Mono: Playback [off]
DistroRelease: Ubuntu 9.04
NonfreeKernelModules: ath_hal
Package: alsa-base 1.0.18.dfsg-1ubuntu8
PackageArchitecture: all
ProcEnviron:
 SHELL=/bin/bash
 LANG=en_US.UTF-8
Uname: Linux 2.6.28-18-generic i686
UserAsoundrc:
 # ALSA library configuration file

 # Include settings that are under the control of asoundconf(1).
 # (To disable these settings, comment out this line.)
 </home/pac/.asoundrc.asoundconf>
UserGroups: adm admin cdrom irc libuuid lp lpadmin plugdev pulse pulse-access pulse-rt root src sudo

4 comments hidden view all 131 comments
Saifuddin (brontokbrothers) wrote :

Architecture: i386
ArecordDevices:
 **** List of CAPTURE Hardware Devices ****
 card 0: Intel [HDA Intel], device 0: STAC92xx Analog [STAC92xx Analog]
   Subdevices: 2/2
   Subdevice #0: subdevice #0
   Subdevice #1: subdevice #1
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: dalila 3360 F.... mixer_applet2
                      dalila 25878 F.... gnome-volume-co
Card0.Amixer.info:
 Card hw:0 'Intel'/'HDA Intel at 0xdc800000 irq 22'
   Mixer name : 'Intel G45 DEVCTG'
   Components : 'HDA:111d76b2,103c3607,00100302 HDA:11c11040,103c137e,00100200 HDA:80862802,80860101,00100000'
   Controls : 38
   Simple ctrls : 23
DistroRelease: Ubuntu 9.04
NonfreeKernelModules: wl
Package: alsa-base 1.0.18.dfsg-1ubuntu8
PackageArchitecture: all
ProcEnviron:
 SHELL=/bin/bash
 LANG=en_US.UTF-8
Uname: Linux 2.6.28-16-generic i686
UserGroups: adm admin audio cdrom dialout dip fax fuse lpadmin netdev plugdev sambashare tape video

Displaying first 40 and last 40 comments. View all 131 comments or add a comment.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments