Thinkpad x61s upgrade to 9.04 from 8.10 - no sound

Bug #354870 reported by SteveByTheBay on 2009-04-04
6
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Low
Unassigned

Bug Description

Attempted upgrade from working Thinkpad x61s running Ubuntu 8.10 which was "initially" successful. All functions were working, including sound, but after reboot all system sound no longer worked. Verified that the x61s has the most current BIOS.

Further testing showed that this is not a HW problem (dual boot to Vista works fine). Also, restore to 8.10 worked fine. And running 9.04 from live CD worked find, including sound. Not clear where the problem resides.

I'm considering putting a spare hard drive into the x61s and doing a pristine installation of 9.04. I'd appreciate hearing from anyone who has successfully upgraded. There are other issues with 8.10 (no apparent control over brightness and other Function Key features in the hardware).

Thanks for reporting this issue, it helps make Ubuntu better. Confirmed.

Changed in ubuntu:
status: New → Confirmed

SteveByTheBay, thank you for reporting this bug to Ubuntu. Jaunty reached EOL on October 23, 2010.
See this document for currently supported Ubuntu releases: https://wiki.ubuntu.com/Releases

Is this an issue in a supported release? If so, could you please execute the following command, as it will automatically gather debugging information, in a terminal:
apport-collect 354870

Changed in ubuntu:
importance: Undecided → Low
status: Confirmed → Incomplete
affects: ubuntu → linux (Ubuntu)
Launchpad Janitor (janitor) wrote :

[Expired for linux (Ubuntu) because there has been no activity for 60 days.]

Changed in linux (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers