Ubuntu

Comment 146 for bug 349314

Conan Barnes (barneco2000) wrote :

Another confirmation that 14-generic resolves the issue on my eee 900.

@DrewTardif: No need to download and install a patch. The fix is in the 14 kernel that's available from the proposed archive. Simply enable the proposed archive in your software sources, then utilize the familiar apt-get instruction to retrieve and install 14 and you should be good to go. For a step-by-step script of how to do this, look about 6 posts up and Tommy Trussell has outlined it perfectly.