Activity log for bug #317781

Date Who What changed Old value New value Message
2009-01-16 07:46:01 Bogdan Gribincea bug added bug
2009-01-16 07:46:01 Bogdan Gribincea bug added attachment 'BootDmesg.txt' (BootDmesg.txt)
2009-01-16 07:46:01 Bogdan Gribincea bug added attachment 'CurrentDmesg.txt' (CurrentDmesg.txt)
2009-01-16 07:46:01 Bogdan Gribincea bug added attachment 'Dependencies.txt' (Dependencies.txt)
2009-01-16 07:46:01 Bogdan Gribincea bug added attachment 'HalComputerInfo.txt' (HalComputerInfo.txt)
2009-01-16 07:46:01 Bogdan Gribincea bug added attachment 'Lspci.txt' (Lspci.txt)
2009-01-16 07:46:01 Bogdan Gribincea bug added attachment 'Lsusb.txt' (Lsusb.txt)
2009-01-16 07:46:01 Bogdan Gribincea bug added attachment 'ProcCpuinfo.txt' (ProcCpuinfo.txt)
2009-01-16 07:46:01 Bogdan Gribincea bug added attachment 'ProcInterrupts.txt' (ProcInterrupts.txt)
2009-01-16 07:46:01 Bogdan Gribincea bug added attachment 'ProcModules.txt' (ProcModules.txt)
2009-01-16 18:39:21 Leann Ogasawara linux: status New Triaged
2009-01-16 18:39:21 Leann Ogasawara linux: importance Undecided High
2009-01-16 18:39:21 Leann Ogasawara linux: statusexplanation
2009-02-09 14:10:09 Andy Whitcroft linux: status Triaged Incomplete
2009-02-09 14:10:09 Andy Whitcroft linux: assignee apw
2009-02-09 14:10:09 Andy Whitcroft linux: statusexplanation
2009-02-13 14:48:27 Tim Gardner linux: status Incomplete Fix Released
2009-02-13 14:48:27 Tim Gardner linux: assignee apw timg-tpi
2009-02-13 14:48:27 Tim Gardner linux: statusexplanation This issue should be fixed with 2.6.28-7.18. I cherry picked a number of patches that Ted Tso is submitting for stable kernel updates which he says fixes this data loss problem. Please confirm.
2009-02-23 18:16:06 David Tomaschik linux: status Fix Released Confirmed
2009-02-23 18:16:06 David Tomaschik linux: statusexplanation This issue should be fixed with 2.6.28-7.18. I cherry picked a number of patches that Ted Tso is submitting for stable kernel updates which he says fixes this data loss problem. Please confirm. Looks like the data loss bug may still exist. Setting back to confirmed.
2009-02-23 20:27:34 pablomme bug added attachment 'write_stuff.gz' (write_stuff.gz)
2009-03-03 11:09:29 Christoph Korn bug added attachment 'Unbenannt.png' (data loss in jaunty (full upgraded))
2009-03-07 07:35:35 Dustin Kirkland  bug assigned to ecryptfs-utils (Ubuntu)
2009-03-07 07:35:51 Dustin Kirkland  ecryptfs-utils: status New Invalid
2009-03-07 07:35:51 Dustin Kirkland  ecryptfs-utils: importance Undecided High
2009-03-07 07:35:51 Dustin Kirkland  ecryptfs-utils: statusexplanation
2009-03-11 22:22:14 Martin W bug added attachment 'ext4-crash.txt' (ext4-crash.txt)
2009-03-13 01:53:32 Volodymyr M. Lisivka bug added attachment 'loadgen.tar.gz' (Lame test case)
2009-03-13 18:08:45 Tim Gardner linux: status Confirmed Fix Committed
2009-03-13 18:08:45 Tim Gardner linux: statusexplanation Looks like the data loss bug may still exist. Setting back to confirmed. Per Ted's suggestion (https://bugs.edge.launchpad.net/ubuntu/+source/linux/+bug/317781/comments/56), I've applied the following 3 commits in order to preserve some ext3 semantics. http://kernel.ubuntu.com/git?p=ubuntu/ubuntu-jaunty.git;a=commit;h=0903d3a2925f3cffb78ca611c4e3356ac7ffef8a http://kernel.ubuntu.com/git?p=ubuntu/ubuntu-jaunty.git;a=commit;h=a4a01c495e3d445428015ff7f9825430e77f9567 http://kernel.ubuntu.com/git?p=ubuntu/ubuntu-jaunty.git;a=commit;h=f305d27b95849da130c3319e51054309c371e92a
2009-03-13 18:08:45 Tim Gardner linux: milestone ubuntu-9.04-beta
2009-03-14 21:10:01 Volodymyr M. Lisivka bug added attachment 'loadgen.tar.gz' (Lame test case)
2009-03-15 03:07:07 Tom B. bug added attachment 'Ext3Ext4Benchmarks.ods' (Benchmarks in OpenOffice)
2009-03-16 02:45:06 Launchpad Janitor linux: status Fix Committed Fix Released
2009-03-16 03:15:23 Tom B. bug added attachment 'Ext3Ext4BenchmarksV2.ods' (Benchmarks in OpenOffice V2)
2009-03-19 19:06:04 Brandon Galbraith removed subscriber Brandon Galbraith
2009-05-24 05:50:50 Jose Bernardo attachment added dmesg.txt http://launchpadlibrarian.net/27107305/dmesg.txt
2009-05-24 11:41:42 Jose Bernardo attachment added dmesg2.txt http://launchpadlibrarian.net/27112369/dmesg2.txt
2009-07-03 09:20:20 Launchpad Janitor branch linked lp:ubuntu/karmic/linux-ports
2009-12-07 15:39:50 Jithin Emmanuel removed subscriber Jithin Emmanuel
2009-12-09 01:50:02 Omegamormegil removed subscriber Omegamormegil
2009-12-18 00:23:29 Rainstride removed subscriber Rainstride
2010-10-10 02:10:27 Michael Rooney removed subscriber Michael Rooney
2011-06-07 12:08:41 era bug added subscriber era
2012-02-23 22:36:17 Kai Kasurinen removed subscriber Kai Kasurinen
2012-04-26 18:13:45 cantona bug added subscriber cantona
2012-09-23 08:19:51 Lukas bug added subscriber Lukas
2012-09-24 12:20:49 Aryeh Gregor removed subscriber Aryeh Gregor