Intel DX58SO 64-bit (and 32-bit) install issues

Bug #317607 reported by Cliff Brake
Affects Status Importance Assigned to Milestone
linux (Ubuntu)

Bug Description

I am having a number of issues installing 64-bit Ubuntu 8.10 on a Intel DX58SO (Core i7) motherboard.

The 32-bit Ubuntu live CD/installer runs fine, but when I try the 64-bit installers, I get errors like:

ata1.01: status: { DRDY ERR }
ata1.01: error: { ABRT }
ata1.01: exception Emask .....

See attached log for more messages.

Starting up the partitioner hangs at 40% for a long time. This may be because the hard drive was originally used in a RAID array?

Support for the Intel® 82567LM LAN Ethernet is not detected by the 64-bit installers. Network seems to work fine in the 32-bit live CD.

I tried to fdisk a SATA HD in the 32-bit live CD, and got the following:

Unable to read /dev/sda

dmesg log is attached.

Blog entry about this:

Revision history for this message
Cliff Brake (cliff-brake) wrote :
Revision history for this message
Cliff Brake (cliff-brake) wrote :

The HD problems seem to have been caused by the HW RAID formatting on the hard drive I tried. With a brand new hardware drive, Ubuntu 8.10 64-bit installed flawlessly.

Changed in linux:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.