Ubuntu

No sound through external speakers on LG R510

Reported by claudio on 2008-12-16
2
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Undecided
Unassigned

Bug Description

I have a LG R510 laptop with an Intel HDA (ICH9) sound card. When I use headphones, everything's fine, but no sound through external speakers.

cat /proc/asound/cards
 0 [Intel ]: HDA-Intel - HDA Intel
                      HDA Intel at 0xdb300000 irq 22

I ran the alsa-info script: http://www.alsa-project.org/db/?f=fef47a6093e1dfb60740aed73a2d0673bb62eb94

Thank you for taking the time to report this bug and helping to make Ubuntu better. Unfortunately we can't fix it without more information.

Please include the information requested from the "Reporting Sound Bugs" section of https://wiki.ubuntu.com/DebuggingSoundProblems as separate attachments.

description: updated
claudio (claudio-noguera) wrote :

OK, more information (I changed the bug description). I ran the alsa-info.sh script which, I think, provides all you need to know.

It's here: http://www.alsa-project.org/db/?f=fef47a6093e1dfb60740aed73a2d0673bb62eb94

Sound levels are at the highest level.

Michele Mangili (mangilimic) wrote :

Moving this report to linux.

Thank you for taking the time to report this issue and helping to make Ubuntu better!

Changed in linux (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers