046d:0910 Logitech Quickcam Cordless (wireless) detected but doesn't work

Bug #294704 reported by Fabián Rodríguez on 2008-11-06
14
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Low
Unassigned

Bug Description

Asking for detailed lsusb output. What else could help support this camera ?

Ian Weisser (ian-weisser) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Unfortunately we can't fix it without more information.

Please include the following additional information, if you have not already done so (pay attention to lspci's additional options), as required by the Ubuntu Kernel Team:
1. Please include the output of the command "uname -a" in your next response. It should be one, long line of text which includes the exact kernel version you're running, as well as the CPU architecture.
2. Please run the command "dmesg > dmesg.log" after a fresh boot and attach the resulting file "dmesg.log" to this bug report.
3. Please run the command "sudo lspci -vvnn > lspci-vvnn.log" and attach the resulting file "lspci-vvnn.log" to this bug report.

For your reference, the full description of procedures for kernel-related bug reports is available at https://wiki.ubuntu.com/KernelTeamBugPolicies Thanks in advance!

faltot vincent (vincent-faltot) wrote :
Download full text (22.9 KiB)

vincent@vincent-desktop:~$ lsusb
Bus 001 Device 002: ID 046d:0910 Logitech, Inc.
Bus 001 Device 001: ID 0000:0000
vincent@vincent-desktop:~$ sudo lsusb -d046:09.10v
sudo: unable to resolve host vincent-desktop
vincent@vincent-desktop:~$ dmesg
[ 0.000000] Linux version 2.6.24-16-generic (buildd@palmer) (gcc version 4.2.3 (Ubuntu 4.2.3-2ubuntu7)) #1 SMP Thu Apr 10 13:23:42 UTC 2008 (Ubuntu 2.6.24-16.30-generic)
[ 0.000000] BIOS-provided physical RAM map:
[ 0.000000] BIOS-e820: 0000000000000000 - 000000000009fc00 (usable)
[ 0.000000] BIOS-e820: 000000000009fc00 - 00000000000a0000 (reserved)
[ 0.000000] BIOS-e820: 00000000000f0000 - 0000000000100000 (reserved)
[ 0.000000] BIOS-e820: 0000000000100000 - 000000001fff0000 (usable)
[ 0.000000] BIOS-e820: 000000001fff0000 - 000000001fff3000 (ACPI NVS)
[ 0.000000] BIOS-e820: 000000001fff3000 - 0000000020000000 (ACPI data)
[ 0.000000] BIOS-e820: 00000000ffff0000 - 0000000100000000 (reserved)
[ 0.000000] 0MB HIGHMEM available.
[ 0.000000] 511MB LOWMEM available.
[ 0.000000] Entering add_active_range(0, 0, 131056) 0 entries of 256 used
[ 0.000000] Zone PFN ranges:
[ 0.000000] DMA 0 -> 4096
[ 0.000000] Normal 4096 -> 131056
[ 0.000000] HighMem 131056 -> 131056
[ 0.000000] Movable zone start PFN for each node
[ 0.000000] early_node_map[1] active PFN ranges
[ 0.000000] 0: 0 -> 131056
[ 0.000000] On node 0 totalpages: 131056
[ 0.000000] DMA zone: 32 pages used for memmap
[ 0.000000] DMA zone: 0 pages reserved
[ 0.000000] DMA zone: 4064 pages, LIFO batch:0
[ 0.000000] Normal zone: 991 pages used for memmap
[ 0.000000] Normal zone: 125969 pages, LIFO batch:31
[ 0.000000] HighMem zone: 0 pages used for memmap
[ 0.000000] Movable zone: 0 pages used for memmap
[ 0.000000] DMI 2.2 present.
[ 0.000000] ACPI: RSDP signature @ 0xC00F7D50 checksum 0
[ 0.000000] ACPI: RSDP 000F7D50, 0014 (r0 VIA692)
[ 0.000000] ACPI: RSDT 1FFF3000, 0028 (r1 VIA692 AWRDACPI 42302E31 AWRD 0)
[ 0.000000] ACPI: FACP 1FFF3040, 0074 (r1 VIA692 AWRDACPI 42302E31 AWRD 0)
[ 0.000000] ACPI: DSDT 1FFF30C0, 22BD (r1 VIA692 AWRDACPI 1000 MSFT 100000C)
[ 0.000000] ACPI: FACS 1FFF0000, 0040
[ 0.000000] ACPI: PM-Timer IO Port: 0x4008
[ 0.000000] Allocating PCI resources starting at 30000000 (gap: 20000000:dfff0000)
[ 0.000000] swsusp: Registered nosave memory region: 000000000009f000 - 00000000000a0000
[ 0.000000] swsusp: Registered nosave memory region: 00000000000a0000 - 00000000000f0000
[ 0.000000] swsusp: Registered nosave memory region: 00000000000f0000 - 0000000000100000
[ 0.000000] Built 1 zonelists in Zone order, mobility grouping on. Total pages: 130033
[ 0.000000] Kernel command line: root=UUID=f170424a-5595-43ec-88b9-309adeb932c1 ro quiet splash
[ 0.000000] Local APIC disabled by BIOS -- you can enable it with "lapic"
[ 0.000000] mapped APIC to ffffb000 (0140d000)
[ 0.000000] Enabling fast FPU save and restore... done.
[ 0.000000] Initializing CPU#0
[ 0.000000] PID hash table entries: 2048 (order: 11, 8192 bytes)
[ ...

Ian Weisser (ian-weisser) wrote :

Thanks for the information.
Assigning to package 'linux'

Changed in linux:
status: Incomplete → New
faltot vincent (vincent-faltot) wrote :
Download full text (41.2 KiB)

je viens de changer de computer et de system ubuntu maintenant version 8.10 (changed computer and system ;my webcam don't ok )
mais ma webcam logitech cordless ne fonctionn toujours pas.!

vincent@vincent-desktop:~$ dsmeg
[ 0.619468] NetLabel: domain hash size = 128
[ 0.619468] NetLabel: protocols = UNLABELED CIPSOv4
[ 0.619468] NetLabel: unlabeled traffic allowed by default
[ 0.620215] tracer: 772 pages allocated for 65536 entries of 48 bytes
[ 0.620220] actual entries 65620
[ 0.620678] AppArmor: AppArmor Filesystem Enabled
[ 0.620822] system 00:00: iomem range 0xcf000-0xcffff has been reserved
[ 0.620829] system 00:00: iomem range 0xf0000-0xf7fff could not be reserved
[ 0.620834] system 00:00: iomem range 0xf8000-0xfbfff could not be reserved
[ 0.620839] system 00:00: iomem range 0xfc000-0xfffff could not be reserved
[ 0.620844] system 00:00: iomem range 0x19ff0000-0x19ffffff could not be reserved
[ 0.620851] system 00:00: iomem range 0xffff0000-0xffffffff could not be reserved
[ 0.620856] system 00:00: iomem range 0x0-0x9ffff could not be reserved
[ 0.620861] system 00:00: iomem range 0x100000-0x19feffff could not be reserved
[ 0.620866] system 00:00: iomem range 0xfee00000-0xfee00fff has been reserved
[ 0.620884] system 00:02: ioport range 0x4d0-0x4d1 has been reserved
[ 0.656654] pci 0000:00:01.0: PCI bridge, secondary bus 0000:01
[ 0.656660] pci 0000:00:01.0: IO window: disabled
[ 0.656668] pci 0000:00:01.0: MEM window: 0xe4000000-0xe5ffffff
[ 0.656674] pci 0000:00:01.0: PREFETCH window: 0x000000d0000000-0x000000dfffffff
[ 0.656696] pci 0000:00:01.0: setting latency timer to 64
[ 0.656702] bus: 00 index 0 io port: [0, ffff]
[ 0.656706] bus: 00 index 1 mmio: [0, ffffffff]
[ 0.656709] bus: 01 index 0 mmio: [0, 0]
[ 0.656713] bus: 01 index 1 mmio: [e4000000, e5ffffff]
[ 0.656716] bus: 01 index 2 mmio: [d0000000, dfffffff]
[ 0.656720] bus: 01 index 3 mmio: [0, 0]
[ 0.656746] NET: Registered protocol family 2
[ 0.656994] IP route cache hash table entries: 4096 (order: 2, 16384 bytes)
[ 0.657411] TCP established hash table entries: 16384 (order: 5, 131072 bytes)
[ 0.657786] TCP bind hash table entries: 16384 (order: 5, 131072 bytes)
[ 0.658169] TCP: Hash tables configured (established 16384 bind 16384)
[ 0.658174] TCP reno registered
[ 0.658397] NET: Registered protocol family 1
[ 0.658677] checking if image is initramfs... it is
[ 1.160112] Switched to high resolution mode on CPU 0
[ 1.745248] Freeing initrd memory: 7982k freed
[ 1.746835] audit: initializing netlink socket (disabled)
[ 1.746875] type=2000 audit(1226306339.744:1): initialized
[ 1.755474] HugeTLB registered 4 MB page size, pre-allocated 0 pages
[ 1.760359] VFS: Disk quotas dquot_6.5.1
[ 1.760634] Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
[ 1.761428] msgmni has been set to 813
[ 1.761750] io scheduler noop registered
[ 1.761755] io scheduler anticipatory registered
[ 1.761759] io scheduler deadline registered
[ 1.761786] io scheduler cfq registered (default)
[ 1.761818] pci 0000:00:00.0: Applying VIA southb...

Andres Mujica (andres.mujica) wrote :

Can you give the output from this command?

 sudo lsusb -d 046:09.10 -vv

Changed in linux:
status: New → Incomplete
Changed in linux:
status: Incomplete → In Progress
Andres Mujica (andres.mujica) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in linux:
status: In Progress → Invalid
Özgür (ozgurkinaci) wrote :

Dear friends, I also have Logitech Quickcam Cordless camera and I am ready to provide the required information.

My version output is:
uname -a
Linux ozgurnb 2.6.28-11-generic #42-Ubuntu SMP Fri Apr 17 01:57:59 UTC 2009 i686 GNU/Linux

I have booted computer and connected the camera to USB port, then prepared dmesg.log (attached).

Then I prepared log of lspci, as described above (sudo lspci -vvnn > lspci-vvnn.log).

Afterwards I got output of
lsusb
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 002: ID 09da:021f A4 Tech Co., Ltd
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 003: ID 046d:0910 Logitech, Inc. QuickCam Cordless
Bus 002 Device 002: ID 03f0:171d Hewlett-Packard Wireless (Bluetooth + WLAN) Interface [Integrated Module]
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

I have prepared another log file for camera information:
sudo lsusb -d 046d:0910 -vv > lsusbLogitech.log

I am sorry that I will have to add other attachments as different posts, but it did not feel right to combine the logs, or compress to get one file for all logs.

Özgür (ozgurkinaci) wrote :

This is output of
sudo lspci -vvnn > lspci-vvnn.log

Özgür (ozgurkinaci) wrote :

And this is output of
sudo lsusb -d 046d:0910 -vv > lsusbLogitech.log

Sorry for SPAMming and thanks in advance for your help.

If further information is required, I will provide.

SKAL (sir-kalot) wrote :

Hi...
Is there any news about this "bug" ?
I know lot of time is passed by... But I just recived this camera and I will be glad to work with it under linux
Leo

Fabián Rodríguez (magicfab) wrote :

Marking as "new", the requested information was submitted before. @SKAL can you run this on your system while the camera dock is plugged in:
apport-collect 294704

Changed in linux (Ubuntu):
status: Invalid → Confirmed
importance: Undecided → Low

AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.23.
Architecture: amd64
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: z-lmutt 2904 F.... pulseaudio
 /dev/snd/pcmC0D0p: z-lmutt 2904 F...m pulseaudio
CRDA: Error: command ['iw', 'reg', 'get'] failed with exit code 1: nl80211 not found.
Card0.Amixer.info:
 Card hw:0 'Intel'/'HDA Intel at 0xf7ff8000 irq 50'
   Mixer name : 'Intel IbexPeak HDMI'
   Components : 'HDA:10ec0887,1028040d,00100202 HDA:80862804,80860101,00100000'
   Controls : 44
   Simple ctrls : 23
DistroRelease: Ubuntu 10.10
HibernationDevice: RESUME=UUID=b50ab230-d2cc-4117-b9af-f8d866034ba2
InstallationMedia: Kubuntu 10.04 LTS "Lucid Lynx" - Release amd64 (20100427)
MachineType: Dell Inc. Studio XPS 8100
NonfreeKernelModules: nvidia
Package: linux (not installed)
ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.35-22-generic root=UUID=38c6869c-a8db-49db-9897-86a084eea1b4 ro quiet splash
ProcEnviron:
 LANGUAGE=
 PATH=(custom, user)
 LANG=it_IT.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.35-22.34-generic 2.6.35.4
Regression: No
RelatedPackageVersions: linux-firmware 1.38
Reproducible: Yes
RfKill:
 0: hci0: Bluetooth
  Soft blocked: no
  Hard blocked: no
Tags: maverick kernel-power hibernate resume needs-upstream-testing
Uname: Linux 2.6.35-22-generic x86_64
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare
dmi.bios.date: 05/10/2010
dmi.bios.vendor: Dell Inc.
dmi.bios.version: A04
dmi.board.name: 0T568R
dmi.board.vendor: Dell Inc.
dmi.board.version: A00
dmi.chassis.type: 3
dmi.chassis.vendor: Dell Inc.
dmi.modalias: dmi:bvnDellInc.:bvrA04:bd05/10/2010:svnDellInc.:pnStudioXPS8100:pvr:rvnDellInc.:rn0T568R:rvrA00:cvnDellInc.:ct3:cvr:
dmi.product.name: Studio XPS 8100
dmi.sys.vendor: Dell Inc.

tags: added: apport-collected

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

SKAL (sir-kalot) wrote : Lspci.txt

apport information

SKAL (sir-kalot) wrote : Lsusb.txt

apport information

apport information

apport information

apport information

apport information

SKAL (sir-kalot) wrote : UdevDb.txt

apport information

SKAL (sir-kalot) wrote : UdevLog.txt

apport information

apport information

Hi Fabián,
I did what you asked, and followed the instructions, but I'm not sure everything finished well.
Could you confirm it?

Leo

Download full text (4.0 KiB)

<email address hidden>

> hello
my version ubuntu 10.04 processeur athlon xp 1250mhz
> -- how install Logitech Quickcam Cordless (wireless) package or not
> Logitech Quickcam Cordless (wireless) (046d:0910) detected but doesn't work

> lsusb output
Usage: lsusb [options]...
List USB devices
-v, --verbose
Increase verbosity (show descriptors)
-s [[bus]:][devnum]
Show only devices with specified device and/or
bus numbers (in decimal)
-d vendor:[product]
Show only devices with the specified vendor and
product ID numbers (in hexadecimal)
-D device
Selects which device lsusb will examine
-t
Dump the physical USB device hierarchy as a tree
-V, --version
Show version of program
vince@vince-desktop:~$
vince@vince-desktop:~$ lsusb output
Usage: lsusb [options]...
List USB devices
-v, --verbose
Increase verbosity (show descriptors)
-s [[bus]:][devnum]
Show only devices with specified device and/or
bus numbers (in decimal)
-d vendor:[product]
Show only devices with the specified vendor and
product ID numbers (in hexadecimal)
-D device
Selects which device lsusb will examine
-t
Dump the physical USB device hierarchy as a tree
-V, --version
Show version of program
vince@vince-desktop:~$ Usage: lsusb [options]...
Usage: : commande introuvable
vince@vince-desktop:~$ List USB devices
No command 'List' found, did you mean:
Command 'dist' from package 'nmh' (universe)
Command 'hist' from package 'loki' (universe)
Command 'gist' from package 'yorick' (universe)
Command 'bist' from package 'bist' (universe)
List : commande introuvable
vince@vince-desktop:~$ -v, --verbose
-v, : commande introuvable
vince@vince-desktop:~$ Increase verbosity (show descriptors)
bash: Erreur de syntaxe près du symbole inattendu « ( »
vince@vince-desktop:~$ -s [[bus]:][devnum]
-s : commande introuvable
vince@vince-desktop:~$ Show only devices with specified device and/or
No command 'Show' found, did you mean:
Command 'show' from package 'nmh' (universe)
Show : commande introuvable
vince@vince-desktop:~$ bus numbers (in decimal)
bash: Erreur de syntaxe près du symbole inattendu « ( »
vince@vince-desktop:~$ -d vendor:[product]
-d : commande introuvable
vince@vince-desktop:~$ Show only devices with the specified vendor and
No command 'Show' found, did you mean:
Command 'show' from package 'nmh' (universe)
Show : commande introuvable
vince@vince-desktop:~$ product ID numbers (in hexadecimal)
bash: Erreur de syntaxe près du symbole inattendu « ( »
vince@vince-desktop:~$ -D device
-D : commande introuvable
vince@vince-desktop:~$ Selects which device lsusb will examine
Selects : commande introuvable
vince@vince-desktop:~$ -t
-t : commande introuvable
vince@vince-desktop:~$ Dump the physical USB device hierarchy as a tree
No command 'Dump' found, did you mean:
Command 'dump' from package 'dump' (universe)
Command 'pump' from package 'distcc-pump' (universe)
Command 'pump' from package 'pump' (universe)
Command 'wump' from package 'bsdgames' (universe)
Dump : commande introuvable
vince@vince-desktop:~$ -V, --version
-V, : commande introuvable
vince@vince-desktop:~$ Show version of program
No command 'Show' found, did you mean:
Command 'show' from package 'nmh' (universe)
Show : comm...

Read more...

Fabián Rodríguez, this bug was reported a while ago and there hasn't been any activity in it recently. We were wondering if this is still an issue? Can you try with the latest development release of Ubuntu? ISO CD images are available from http://cdimage.ubuntu.com/releases/ .

If it remains an issue, could you run the following command in the development release from a Terminal (Applications->Accessories->Terminal). It will automatically gather and attach updated debug information to this report.

apport-collect -p linux <replace-with-bug-number>

Also, if you could test the latest upstream kernel available that would be great. It will allow additional upstream developers to examine the issue. Refer to https://wiki.ubuntu.com/KernelMainlineBuilds . Please do not test the kernel in the daily folder, but the one all the way at the bottom. Once you've tested the upstream kernel, please remove the 'needs-upstream-testing' tag. This can be done by clicking on the yellow pencil icon next to the tag located at the bottom of the bug description and deleting the 'needs-upstream-testing' text. As well, please comment on which kernel version specifically you tested.

If this bug is fixed in the mainline kernel, please add the following tag 'kernel-fixed-upstream'.

If the mainline kernel does not fix this bug, please add the tag: 'kernel-bug-exists-upstream'.

If you are unable to test the mainline kernel, for example it will not boot, please add the tag: 'kernel-unable-to-test-upstream', and comment as to why specifically you were unable to test it.

Please let us know your results. Thanks in advance.

summary: - Logitech Quickcam Cordless (wireless) (046d:0910) detected but doesn't
+ 046d:0910 Logitech Quickcam Cordless (wireless) detected but doesn't
work
tags: added: needs-upstream-testing
Changed in linux (Ubuntu):
status: Confirmed → Incomplete
Fabián Rodríguez (magicfab) wrote :

I don't have access to this hardware anymore, perhaps one of the other subscribers to the bug can further test/provide info on this.

Fabián Rodríguez, it is not desired for someone other than the original reporter to post attachments or debugging information. For more on this please see both https://help.ubuntu.com/community/ReportingBugs#A3._Make_sure_the_bug_hasn.27t_already_been_reported and https://help.ubuntu.com/community/ReportingBugs#Adding_Apport_Debug_Information_to_an_Existing_Launchpad_Bug . Hence, this bug report is being closed due to your last comment regarding how you no longer have the hardware. For future reference you can manage the status of your own bugs by clicking on the current status in the yellow line and then choosing a new status in the revealed drop down box. You can learn more about bug statuses at https://wiki.ubuntu.com/Bugs/Status. Thank you again for taking the time to report this bug and helping to make Ubuntu better. Please submit any future bugs you may find.

Changed in linux (Ubuntu):
status: Incomplete → Invalid

ok Logitech Quickcam Cordless (wireless)detected ubuntu 12
thank you

> Message du 24/07/12 16:36
> De : "Christopher M. Penalver"
> A : <email address hidden>
> Copie à :
> Objet : [Bug 294704] Re: 046d:0910 Logitech Quickcam Cordless (wireless)detected but doesn't work
>
> Fabián Rodríguez, it is not desired for someone other than the original
> reporter to post attachments or debugging information. For more on this
> please see both
> https://help.ubuntu.com/community/ReportingBugs#A3._Make_sure_the_bug_hasn.27t_already_been_reported
> and
> https://help.ubuntu.com/community/ReportingBugs#Adding_Apport_Debug_Information_to_an_Existing_Launchpad_Bug
> . Hence, this bug report is being closed due to your last comment
> regarding how you no longer have the hardware. For future reference you
> can manage the status of your own bugs by clicking on the current status
> in the yellow line and then choosing a new status in the revealed drop
> down box. You can learn more about bug statuses at
> https://wiki.ubuntu.com/Bugs/Status. Thank you again for taking the time
> to report this bug and helping to make Ubuntu better. Please submit any
> future bugs you may find.
>
> ** Changed in: linux (Ubuntu)
> Status: Incomplete => Invalid
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/294704
>
> Title:
> 046d:0910 Logitech Quickcam Cordless (wireless) detected but doesn't
> work
>
> Status in “linux” package in Ubuntu:
> Invalid
>
> Bug description:
>
> Asking for detailed lsusb output. What else could help support this camera ?
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ubuntu/+source/linux/+bug/294704/+subscriptions
>

Une messagerie gratuite, garantie à vie et des services en plus, ça vous tente ?
Je crée ma boîte mail www.laposte.net

To post a comment you must log in.