network manager fails to connect to a wpa network with AR5212

Bug #292695 reported by misiu_mp on 2008-11-02
2
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
High
Unassigned

Bug Description

Binary package hint: network-manager

This is a regression.

My "3Com Corporation AR5212 802.11abg NIC (3CRDAG675) (rev 01)" used to work well with WPA in ubuntu 8.04.
After system upgrade to 8.10 yesterday with update manager, Network Manager times out on WPA connection.
There is very little to add here, i guess everything is in the attached logs, except that before (i.e. in 8.04) the WPA connection took few more seconds than one would normally be comfortable with, but it worked in the end.
I am not sure if the bug is in the network manager or in the drivers.

System and package versions:

Description: Ubuntu 8.10
Release: 8.10

network-manager:
  Installed: 0.7~~svn20081018t105859-0ubuntu1
  Candidate: 0.7~~svn20081018t105859-0ubuntu1
  Version table:
 *** 0.7~~svn20081018t105859-0ubuntu1 0
        500 http://se.archive.ubuntu.com intrepid/main Packages
        100 /var/lib/dpkg/status

linux: 2.6.27-7-generic #1 SMP Thu Oct 30 04:18:38 UTC 2008 i686 GNU/Linux

misiu_mp (misiu-mp) wrote :
Alexander Sack (asac) wrote :

look at the lengthy discussions at 259157 ... this is a driver bug.

Changed in network-manager:
importance: Undecided → High
status: New → Triaged
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers