Comment 0 for bug 292619

Urop (urop) wrote :

Binary package hint: linux-image-2.6.27-7-server

Latest working kernel version: Doesn't work with any ubuntu versions of the kernel that I know of. Latest tried is 2.6.26-7-server. Does apparently work with the latest official stable 2.6.24.7 linux mainline kernel on a down-cored Phenom CPU according to http://bugzilla.kernel.org/show_bug.cgi?id=11714#c38.

Earliest failing kernel version: The earliest failing version that I know about is 2.6.24-19-server. Have also tried a linux-image-generic kernel.

Distribution: Ubuntu 8.10

Hardware Environment: ASUS M3A-H/HDMI, 4GB RAM, AMD PHENOM X3 8750, 4xSATA, 256MB Radeon 2400 PRO PCI Express.

Software Environment: Ubuntu 64bit server edition. Using the latest available bios update (Version 1001)

Problem Description: When not using acpi=off, the system goes straight into kernel panic. This occurs on or after installation.

Steps to reproduce: Use the same hardware set-up as me. Boot into ubuntu.

Note: I have also reported this as a mainline linux bug and the full history and a lot of information (dmesg output, acpidump output, kernel panic screen shots etc.) can be found here: http://bugzilla.kernel.org/show_bug.cgi?id=11714. Support there have helped identify this as a CPUID4 problem, but can only fix it if I reproduce it using a mainline linux kernel. I'd like to stick with ubuntu. In this case they say I'll have get ubuntu support to help me fix it. (See comment 50 here: http://bugzilla.kernel.org/show_bug.cgi?id=11714#c50)