Ubuntu

Comment 9 for bug 288707

Leann Ogasawara wrote:
> *** This bug is a duplicate of bug 276990 ***
> https://bugs.launchpad.net/bugs/276990
>
> Thanks for the update. I'm marking this as a duplicate of bug 276990 .
>
> Just to give you a little more information regarding linux-backports-
> modules. [...] It's helpful as in your case because it can provide and alternative
> to users who need a slightly newer version of a driver. It's not
> installed by default because it should be an elective install and only
> used by those who need it.

But how are those who need it supposed to know that they do? It's not
like this is a problem that can be easily traced to the wireless driver.