[Intrepid] Bluetooth mouse does not re-establish connection after reboot or resume from suspend/hibernate

Bug #287265 reported by Peng Deng on 2008-10-21
20
This bug affects 3 people
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Undecided
Unassigned

Bug Description

As suggested in Bug #249448, I open a new bug report here for a similar issue.

In Intrepid, my bluetooth mouse doesn't re-establish the connection after the computer reboots or resumes from hibernate/suspend. It was working fine in Hardy. When this problem happens, switching the "Visibility setting" in "Bluetooth Preferences" dialog from "Hidden" to "Always visible" will help the bluetooth mouse get re-discovered.

This issue arose when the bluez package got updated to 4.12 early October which brought a lot of changes to the bluetooth stack system wide.

My laptop is a Thinkpad T43 2668, the bluetooth mouse is a Microsoft Bluetooth Notebook 5000.
As shown in the following output of "lsusb", my bluetooth adapter id is 0a5c:201e

Output of "lsusb | grep Bluetooth":
----------------------------------------------
Bus 003 Device 004: ID 0a5c:201e Broadcom Corp. IBM Integrated Bluetooth IV

Output of "lspci -vv" can be obtained here: http://launchpadlibrarian.net/18438602/lspci.txt

Peng Deng (d6g) on 2008-10-21
description: updated
Alberto (apedraza) wrote :

I have exactly the same problem on my T43p with Microsoft Bluetooth Mouse 5000. Another laptop I use with a similar mouse does not show this problem. My other laptop is a HP8710w.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers