Ubuntu

[intrepid] lower default volume for SB Live EMU10k1 - soundblaster emu10k1 is too loud when starting up

Reported by HugoHirsch on 2008-10-17
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Wishlist
Unassigned

Bug Description

Hi,
current intrepid daily 20081017 and beta should lower the volume of the emu10k1 soundcard -
currently it's so loud that the system startup sound can be heard 2 rooms away. Due to the fact that I can not react quick enough I'm only able to disconnect my speakers or pull my headphones down.

lspci>
00:0a.0 Multimedia audio controller: Creative Labs SB Live! EMU10k1 (rev 0a)

lshw>

        *-multimedia:0
             description: Multimedia audio controller
             product: SB Live! EMU10k1
             vendor: Creative Labs
             physical id: a
             bus info: pci@0000:00:0a.0
             version: 0a
             width: 32 bits
             clock: 33MHz
             capabilities: pm bus_master cap_list
             configuration: driver=EMU10K1_Audigy latency=32 maxlatency=20 mingnt=2 module=snd_emu10k1
        *-input
             description: Input device controller
             product: SB Live! Game Port
             vendor: Creative Labs
             physical id: a.1
             bus info: pci@0000:00:0a.1
             version: 0a
             width: 32 bits
             clock: 33MHz
             capabilities: pm bus_master cap_list
             configuration: driver=Emu10k1_gameport latency=32 module=emu10k1_gp

HugoHirsch (ubuntubugs-aiki-it) wrote :
HugoHirsch (ubuntubugs-aiki-it) wrote :

Still a bug in current 8.10 release live-cd.

In addition to #274290 this is very nasty since every trial startup of X gives this noise and the volume is not changeable.

HugoHirsch (ubuntubugs-aiki-it) wrote :

Same problem with Jaunty A5.

HugoHirsch (ubuntubugs-aiki-it) wrote :

Sae problem with Jaunty beta - soundcard is *damn* loud.

Due to bgs in the sigmatel codecs, what is considered loud for one revision
may be the opposite for another. This problem is intractable.

On Mar 28, 2009 7:45 AM, "HugoHirsch" <email address hidden> wrote:

Sae problem with Jaunty beta - soundcard is *damn* loud.

--
[intrepid] lower default volume for SB Live EMU10k1 - soundblaster emu10k1
is too loud when starting up
https://bugs.launchpad.net/bugs/284947
You received this bug notification because you are a member of Ubuntu
Audio Team, which is subscribed to alsa-driver in ubuntu.

Daniel T Chen (crimsun) on 2009-03-28
affects: alsa-driver (Ubuntu) → linux (Ubuntu)
Changed in alsa-driver (Ubuntu):
assignee: nobody → ubuntu-audio
Changed in linux (Ubuntu):
importance: Undecided → Wishlist
status: New → Confirmed
HugoHirsch (ubuntubugs-aiki-it) wrote :

Hi Daniel,

this is not a wishlist thing. This is an annoying bug that was/is not present in 8.04.2 but in Jaunty and 8.10!

The soundcard is incredibly loud and you cannot do anything except taking out the cable .... which is not a viable solution for the 21st century.

Just my 50ct

Changed in linux (Ubuntu):
assignee: Ubuntu Audio Team (ubuntu-audio) → nobody
HugoHirsch (ubuntubugs-aiki-it) wrote :

Still an open issue with current karmic3 -
the default volume is set to 100%. Maybe this behaviour can change if the the codecs are buggy.

HugoHirsch (ubuntubugs-aiki-it) wrote :

Still the same with karmic4 alpha - it's pretty damn loud.

This bug was filed against a series that is no longer supported and so is being marked as Won't Fix. If this issue still exists in a supported series, please file a new bug.

This change has been made by an automated script, maintained by the Ubuntu Kernel Team.

Changed in linux (Ubuntu):
status: Confirmed → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers