Intrepid Ibex webcam applications

Bug #282180 reported by spiderbatdad on 2008-10-12
4
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Undecided
Unassigned

Bug Description

Webcam apps like gyachi and skype are not working in Intrepid. Camorama works fine. The other apps both produce the error:
Skype V4L: Device does not support video capture
Starting the process...
Skype Xv: Xv ports available: 17
Skype XShm: XShm support enabled
Skype Xv: Using Xv port 57
Skype Xv: No suitable overlay format found
Aborted (core dumped)

Or just: Device does not support video capture...in the case of gyachi.

Both apps correctly identify the cam as Logitech Quickcam USB /dev/video0

Daniel Hollocher (chogydan) wrote :

Looks like there is already some work going into fixing webcams:
https://bugs.launchpad.net/kopete/+bug/260918

Maybe you should just wait it out until Intrepid is released, and then see if your webcam works.

spiderbatdad (spiderbatdad) wrote :

yeah thanks for replying. This is in no way a problem for me. I can boot into hardy and run my webcam with gyachi messenger. I am only contributing my experience, as requested, for the purpose of improving development.

spiderbatdad (spiderbatdad) wrote :

This does appear to be a duplicate. I have marked it.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers