Ubuntu

Install fails to/ S-ATA harddisk from S-ATA CDRom

Reported by skevas on 2008-09-26
2
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Undecided
Unassigned

Bug Description

Ubuntu Intrepid Alpha 6

Installer hangs.

The following errormessages repeats:

ata3: EH complete
ata3: EH pending after 5 tries, giving up

- Mainboard is an Asus A8N-E, all unsued SATA-Ports set to "None" in BIOS.
- Booting from HL-DT-ST DVDRAM GSA-H62N (SATA DVD-Burner) (Drive works under 7.10)
- Trying to install to SATA-Harddisk (Disk is ok. I am running another OS on it)
- irqpoll boot option as described in various forums for 8.04 does not help
- 8.04 installer fails with "Exception EMask" (irqpool does not help)
- lspci: IDE interface: nVidia Corporation CK804 Serial ATA Controller (rev f3)

Since this bug has been reported in various forums for 8.04 I think this is a major bug and prevents a lot ppl from installing Ubuntu.

Waleed Hamra (w-hamra1987) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 269652, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Feel free to continue to report any other bugs you may find.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers