Corsair Flash Voyager 8GB USB key causes device descriptor read/64, error -110

Bug #261710 reported by Nelson Villoria on 2008-08-27
22
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Linux
Fix Released
Medium
linux (Ubuntu)
Medium
Unassigned

Bug Description

Hi,

I have a Corsair Flash Voyager 8GB that works nicely in Windows (XP and Vista). In principle, it was not recognized in any of my two machines with Ubuntu Hardy Heron 8.04 64 Bits (other usb keys work fine). After a fresh format with fat32, both machines recognize it, but after a while ( using the disk 3 or 4 times), Ubuntu does not recognized them anymore. the typical dmesg is:

[ 552.433613] usb 5-8: new high speed USB device using ehci_hcd and address 7
[ 567.536417] usb 5-8: device descriptor read/64, error -110
[ 582.743163] usb 5-8: device descriptor read/64, error -110
[ 582.959038] usb 5-8: new high speed USB device using ehci_hcd and address 8
[ 598.061834] usb 5-8: device descriptor read/64, error -110
[ 613.268593] usb 5-8: device descriptor read/64, error -110
[ 613.484458] usb 5-8: new high speed USB device using ehci_hcd and address 9
[ 623.886103] usb 5-8: device not accepting address 9, error -110
[ 623.998033] usb 5-8: new high speed USB device using ehci_hcd and address 10
[ 634.399702] usb 5-8: device not accepting address 10, error -110

An I should add that tried it in:
1) Knoppix 5.1 (kernel 2.6.19) in a DELL Optiplex GX280,
2) Ubuntu 8.04-64 bit (kernel 2.6.24-19) in a XPS M13330 and in a DELL DImension E510, and
3) Ubuntu (32 bit) 6.06 LTS Dapper Drake in a DELL Optiplex GX280.
and in all of them the pattern is the same, after a fresh format fat32, the systems do not recognize the usb key yielding a device descriptor read/64, error -110.

I followed the webpage https://wiki.ubuntu.com/DebuggingRemovableDevices to fill this report, and below I have attached the relevant files: gvm.log, lshal.txt, devices.txt, dmesg.txt, udev.log and hal.log plus the output of id, id hal and id haldaemon. Hopefully I can get some help.

In advance, many many thanks!

Nelson Villoria

Nelson Villoria (nvilloria) wrote :
Flodesirat (flodesirat) wrote :

Try to do a low level format with HDD Low Level Format Tool or other with Windows. I had the same problem with the Corsair Flash Voyager 8GB USB key and this solution is revolved the problem.

Sorry I am French :D

Thanks flodesirat, I just did, but it did not help. I keep getting the
same error. I used "Hard Disk Low Level Format Tool 2.36 build 1181";
a curious thing, forgive my ignorance, is that the low level format
left the directory structure intact and a footprint of all the files;
the files were useless (that if, if a click on a .xls document, it'll
give me an error), but the names were there. After the low level
format, I just did a fat32 format using windows XP. This time, Ubuntu
does not recognize the disk even once.

Does this outcome of the low level format sound reasonable to you?

Thanks!

Nelson

On Wed, Aug 27, 2008 at 10:49 AM, Flodesirat <email address hidden> wrote:
> Try to do a low level format with HDD Low Level Format Tool or other
> with Windows. I had the same problem with the Corsair Flash Voyager 8GB
> USB key and this solution is revolved the problem.
>
> Sorry I am French :D
>
> --
> Corsair Flash Voyager 8GB USB key causes device descriptor read/64, error -110
> https://bugs.launchpad.net/bugs/261710
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in Ubuntu: New
>
> Bug description:
> Hi,
>
> I have a Corsair Flash Voyager 8GB that works nicely in Windows (XP and Vista). In principle, it was not recognized in any of my two machines with Ubuntu Hardy Heron 8.04 64 Bits (other usb keys work fine). After a fresh format with fat32, both machines recognize it, but after a while ( using the disk 3 or 4 times), Ubuntu does not recognized them anymore. the typical dmesg is:
>
> [ 552.433613] usb 5-8: new high speed USB device using ehci_hcd and address 7
> [ 567.536417] usb 5-8: device descriptor read/64, error -110
> [ 582.743163] usb 5-8: device descriptor read/64, error -110
> [ 582.959038] usb 5-8: new high speed USB device using ehci_hcd and address 8
> [ 598.061834] usb 5-8: device descriptor read/64, error -110
> [ 613.268593] usb 5-8: device descriptor read/64, error -110
> [ 613.484458] usb 5-8: new high speed USB device using ehci_hcd and address 9
> [ 623.886103] usb 5-8: device not accepting address 9, error -110
> [ 623.998033] usb 5-8: new high speed USB device using ehci_hcd and address 10
> [ 634.399702] usb 5-8: device not accepting address 10, error -110
>
> An I should add that tried it in:
> 1) Knoppix 5.1 (kernel 2.6.19) in a DELL Optiplex GX280,
> 2) Ubuntu 8.04-64 bit (kernel 2.6.24-19) in a XPS M13330 and in a DELL DImension E510, and
> 3) Ubuntu (32 bit) 6.06 LTS Dapper Drake in a DELL Optiplex GX280.
> and in all of them the pattern is the same, after a fresh format fat32, the systems do not recognize the usb key yielding a device descriptor read/64, error -110.
>
> I followed the webpage https://wiki.ubuntu.com/DebuggingRemovableDevices to fill this report, and below I have attached the relevant files: gvm.log, lshal.txt, devices.txt, dmesg.txt, udev.log and hal.log plus the output of id, id hal and id haldaemon. Hopefully I can get some help.
>
> In advance, many many thanks!
>
> Nelson Villoria
>

Thank you for taking the time to report this bug and helping to make Ubuntu better. Unfortunately we can't fix it without more information.

Please include the following additional information, if you have not already done so (pay attention to lspci's additional options), as required by the Ubuntu Kernel Team:
1. Please include the output of the command "uname -a" in your next response. It should be one, long line of text which includes the exact kernel version you're running, as well as the CPU architecture.
2. Please run the command "dmesg > dmesg.log" after a fresh boot and attach the resulting file "dmesg.log" to this bug report.
3. Please run the command "sudo lspci -vvnn > lspci-vvnn.log" and attach the resulting file "lspci-vvnn.log" to this bug report.

For your reference, the full description of procedures for kernel-related bug reports is available at https://wiki.ubuntu.com/KernelTeamBugPolicies Thanks in advance!

Flodesirat (flodesirat) wrote :

It's really strange because the low level format has to delete everything and has to delete the partitions.
Try again with HDD Low Level Format Tool or with an other software.

Sorry for my english :D

jcasanov (jcasanov) wrote :

I'm having exactly the same problem that Nelson reported, with the same kind of pendrive (a Corsair Flash Voyager 8GB) then i will provide the needed info...

first the same that Nelson has already send it: gvm.log, lshal.txt, devices.txt, dmesg.txt (with the pendrive connected to the usb), udev.log plus the id's

jcasanov@casanova2:~$ id
uid=1000(jcasanov) gid=1000(jcasanov) grupos=4(adm),20(dialout),24(cdrom),25(floppy),29(audio),30(dip),44(video),46(plugdev),107(fuse),109(lpadmin),115(admin),125(sambashare),1000(jcasanov),1001(vboxusers)
jcasanov@casanova2:~$ id hal
id: hal: No existe ese usuario
jcasanov@casanova2:~$ id haldaemon
uid=111(haldaemon) gid=123(haldaemon) grupos=123(haldaemon)

and the info that James Collier asks for: dmesg.log (after a fresh boot and without the pendrive), lspci-vvnn.log

jcasanov@casanova2:~$ uname -a
Linux casanova2 2.6.24-19-generic #1 SMP Wed Aug 20 17:53:40 UTC 2008 x86_64 GNU/Linux

hope this is of help

chrono13 (chrono13) wrote :

Ubuntu 8.10, with all updates.
Corsair 16gb "Flash Voyager" USB flash drive.

Uname: Linux navix 2.6.24-19-generic #1 SMP Wed Aug 20 17:53:40 UTC 2008 x86_64 GNU/Linux

Syslog:
Sep 14 18:57:35 navix kernel: [91977.008300] usb-storage: device scan complete
Sep 14 18:57:41 navix kernel: [91982.611052] usb 2-6: reset high speed USB device using ehci_hcd and address 8
Sep 14 18:57:56 navix kernel: [91997.698400] usb 2-6: device descriptor read/64, error -110
Sep 14 18:58:11 navix kernel: [92012.889621] usb 2-6: device descriptor read/64, error -110
Sep 14 18:58:11 navix kernel: [92013.105268] usb 2-6: reset high speed USB device using ehci_hcd and address 8
Sep 14 18:58:26 navix kernel: [92028.192641] usb 2-6: device descriptor read/64, error -110

Messages:
Sep 14 18:57:30 navix kernel: [91971.884545] usb 2-6: new high speed USB device using ehci_hcd and address 8
Sep 14 18:57:30 navix kernel: [91972.017733] usb 2-6: configuration #1 chosen from 1 choice
Sep 14 18:57:30 navix kernel: [91972.018591] scsi9 : SCSI emulation for USB Mass Storage devices
Sep 14 18:57:41 navix kernel: [91982.611052] usb 2-6: reset high speed USB device using ehci_hcd and address 8
Sep 14 18:58:11 navix kernel: [92013.105268] usb 2-6: reset high speed USB device using ehci_hcd and address 8

This USB drive works fine in XP SP2&3.

Also note that this is currently not formatted. I have tried formated as FAT32, NTFS, fully drive encrypted, effectively raw/unformated (TrueCrypt), and raw/not formated. TrueCrypt can not see this device when it is plugged in as Ubuntu never finishes connecting it.

Workarounds I've read that work (some only temporary)
Disabling USB 2.0 (forcing 1.1).
Booting with the drive already plugged in (may be very slow to boot, and drive may have slow IO)
Formating in Windows using HDDGuru's HDD Low Level format tool, then formatting as FAT32. This works until you change the filesystem to RAW (eg TrueCrypt full drive encryption) or EXT.

Notable information:
Extensive and sometimes technical discussion of the problem on the offical Corsair support forums:
http://www.houseofhelp.com/forums/showthread.php?t=71249

More logs of the issue, as well as details on the cold-boot success:
http://ubuntuforums.org/showthread.php?t=478263

Mention of the cold-boot workaround and the USB 1.1 workaround:
http://ubuntuforums.org/showthread.php?t=482989

16g USB Corsair flash drive (same issue). Bug closed with patch available 2007-05-10
http://bugzilla.kernel.org/show_bug.cgi?id=8444

hald in verbose mode with the same problem:
http://bbs.archlinux.org/viewtopic.php?pid=414971

This bug (261710) is possibly a duplicate of bug 54273:
https://bugs.launchpad.net/ubuntu/+source/linux-source-2.6.15/+bug/54273

Jorge Castro (jorge) on 2008-09-17
Changed in linux:
status: Incomplete → Confirmed
Changed in linux:
status: Unknown → Fix Released
jcasanov (jcasanov) wrote :

On Wed, Sep 17, 2008 at 7:17 PM, Bug Watch Updater
<email address hidden> wrote:
> ** Changed in: linux
> Status: Unknown => Fix Released
>

no. this fix is for another error (-32)... besides my kernel is 2.6.24
and the patch is against 2.6.21 (and in my kernel obviously this has
been applied)...

i still have a problem, the bug remains

--
regards,
Jaime Casanova
Soporte y capacitación de PostgreSQL
Asesoría y desarrollo de sistemas
Guayaquil - Ecuador
Cel. +59387171157

chrono13 (chrono13) wrote :

I'm sorry, I should have been more clear. I believe that the two issues may be related, or of the same cause, but certainly not fixed. I put the data on the kernel (2007) link because it is clearly not fixed in 2.6.24-19 (per my post). Whether this patch did not make it in, or is a different issue I am not sure.

Bug 54273 looks to be a closer match to this (-110), is medium/triaged, and there is a request to test this issue with 2.6.27-* (see the linked bug report for details). I don't have a test machine. Has anyone tested this kernel, or would be willing to?

Nelson Villoria (nvilloria) wrote :
Download full text (4.1 KiB)

Dear James, sorry I could not do this earlier, in any case, attached
are the log files you indicated (dmesg.log and lspci-vvnn.log). Also:
uname -a
Linux chiquita 2.6.24-19-generic #1 SMP Wed Aug 20 17:53:40 UTC 2008
x86_64 GNU/Linux

One last thing, Corsair agreed to change the hardware as a solution to
the incompatibility with Ubuntu --- today I just received the new key:
I just plugged it in, and it just does not work. Hopefully we can find
a solution to this. In the meantime I'll try this low level format
strategy to see what happens. Thanks for your help, and just let me
know if you need anything else from my end. I may be able to respond
quicker now.

Also, for those interested in the Corsair response to this issue, info
is available at:
http://www.houseofhelp.com/forums/showthread.php?t=61435&page=6

Nelson.

On Fri, Aug 29, 2008 at 3:58 AM, James Collier
<email address hidden> wrote:
> Thank you for taking the time to report this bug and helping to make
> Ubuntu better. Unfortunately we can't fix it without more information.
>
> Please include the following additional information, if you have not already done so (pay attention to lspci's additional options), as required by the Ubuntu Kernel Team:
> 1. Please include the output of the command "uname -a" in your next response. It should be one, long line of text which includes the exact kernel version you're running, as well as the CPU architecture.
> 2. Please run the command "dmesg > dmesg.log" after a fresh boot and attach the resulting file "dmesg.log" to this bug report.
> 3. Please run the command "sudo lspci -vvnn > lspci-vvnn.log" and attach the resulting file "lspci-vvnn.log" to this bug report.
>
> For your reference, the full description of procedures for kernel-
> related bug reports is available at
> https://wiki.ubuntu.com/KernelTeamBugPolicies Thanks in advance!
>
> ** Changed in: linux (Ubuntu)
> Sourcepackagename: None => linux
> Status: New => Incomplete
>
> --
> Corsair Flash Voyager 8GB USB key causes device descriptor read/64, error -110
> https://bugs.launchpad.net/bugs/261710
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in "linux" source package in Ubuntu: Incomplete
>
> Bug description:
> Hi,
>
> I have a Corsair Flash Voyager 8GB that works nicely in Windows (XP and Vista). In principle, it was not recognized in any of my two machines with Ubuntu Hardy Heron 8.04 64 Bits (other usb keys work fine). After a fresh format with fat32, both machines recognize it, but after a while ( using the disk 3 or 4 times), Ubuntu does not recognized them anymore. the typical dmesg is:
>
> [ 552.433613] usb 5-8: new high speed USB device using ehci_hcd and address 7
> [ 567.536417] usb 5-8: device descriptor read/64, error -110
> [ 582.743163] usb 5-8: device descriptor read/64, error -110
> [ 582.959038] usb 5-8: new high speed USB device using ehci_hcd and address 8
> [ 598.061834] usb 5-8: device descriptor read/64, error -110
> [ 613.268593] usb 5-8: device descriptor read/64, error -110
> [ 613.484458] usb 5-8: new high speed USB device using ehci_hcd and address 9
> [ 623.886103] usb 5-8: device not...

Read more...

jcasanov (jcasanov) wrote :

> chrono13 wrote on 2008-09-18: (permalink)
>
> Bug 54273 looks to be a closer match to this (-110), is medium/triaged, and there is a request to test this issue with
> 2.6.27-* (see the linked bug report for details). I don't have a test machine. Has anyone tested this kernel, or would be
> willing to?
>

no, it doesn't... i just installed intrepid, and i still have a problem with my pendrive

Mario Italo (marioitalo) wrote :

I found a solution to that problem (apparently this is about the time needed to the device wake-up):
At /etc/modprobe.d/options I added the line:
options scsi_mod inq_timeout=20
Then I tried to unload and load the module(scsi_mod), but didn't work, because this option was in initrd file. So I reinstalled the package linux-image-* what forced the system to make a new initrd file and use the new configuration (of course there is a better way to do that but I didn't want to search how to), then, after a reboot, voilá, the pen drive was back to life.
I hope this help someone.

jcasanov (jcasanov) wrote :

> I found a solution to that problem (apparently this is about the time needed to the device wake-up):
> At /etc/modprobe.d/options I added the line:
> options scsi_mod inq_timeout=20
> Then I tried to unload and load the module(scsi_mod), but didn't work, because this option was in initrd file. So I
> reinstalled the package linux-image-* what forced the system to make a new initrd file and use the new configuration (of > course there is a better way to do that but I didn't want to search how to), then, after a reboot, voilá, the pen drive was
> back to life.

I can confirm that works... i'm using a kernel 2.6.27, i will tell a friend of mine with the same problem for him to try this in the kernel that comes with ubuntu 8.04 (2.6.24 i think).

Thanx Mario

The solution provided by Mario works perfectly here on Ubuntu HH 8.04 and kernel 2.6.24(-21).

Thanks Mario

chrono13 (chrono13) wrote :

A solution (increasing the timout) per Mario Italo, bug 261710 worked for me.

1. Always back up config files before editing them:
sudo cp /etc/modprobe.d/options /etc/modprobe.d/options.backup1
Now open /etc/modprobe.d/options in write mode:
sudo gedit /etc/modprobe.d/options

2. Add the line:
options scsi_mod inq_timeout=20
and save the file.
Seemingly reloading the module (scsi_mod) does not cause the new configuration to take hold. What worked for both he and I was to reinstall the kernel.

3. Type uname -a and take note or memorize the exact kernel version numer you are using.

4. Use the above kernel number to reinstall your kernel. For me it was:
sudo aptitude reinstall linux-image-2.6.27-7-generic
This will take a couple of minutes.

5. Reboot and test. This fixed it for Mario and has worked great for me. Note that there is probably a better way to make the new configuration take effect other the reinstalling the kernel. Whoever knows what that is could post that and we would have a better solution.

This confirms that the bug is just that the device does not wake up quickly enough. These instructions are for anyone who has these key(s) and is receiving the -110 (and possibly other) errors while attempting to use them.

A test to see if the above fix will fix your problem is to insert the key, and shut down the machine. Start it back up, if it recognizes the drive and mounts it (or lets you mount it), then the above steps should fix the bug and allow you to use the key normally.

Good luck, and thanks again to Mario Italo.

Solution originally found in report of bug 261710 (Corsair Flash Voyager 8GB USB key causes device descriptor read/64, error -110)
Posted this solution to bug 54273 (USB device not accepting address: error -110)

chad (chad-jensen-comcast) wrote :

Worked great for me and I have a sandisk cruzer Thanks guys.

Karel Kolman (kolmis) wrote :

jaunty, 2.6.28 kernel, usb flash disk A-Data 8GB, the same problem as in the original bugreport

[ 1174.176050] usb 1-6: new high speed USB device using ehci_hcd and address 11
[ 1174.333765] usb 1-6: configuration #1 chosen from 1 choice
[ 1174.365458] scsi8 : SCSI emulation for USB Mass Storage devices
[ 1174.367303] usb-storage: device found at 11
[ 1174.367308] usb-storage: waiting for device to settle before scanning
[ 1179.364260] usb-storage: device scan complete
[ 1185.112068] usb 1-6: reset high speed USB device using ehci_hcd and address 11
[ 1200.224048] usb 1-6: device descriptor read/64, error -110

setting the inq_timeout just about 5 to 6 fixes the problem for me :)

$ echo 6 > /sys/module/scsi_mod/parameters/inq_timeout
ok
$echo 5 > /sys/module/scsi_mod/parameters/inq_timeout
not ok

the value 20 fixes it too of course

daveted (ajrtin) wrote :

The last command works perfectly when i set the value to 20 (not 6) remove the key and put it in again!
(it is strange because for me it was working perfectly yesterday, today on my work PC (i have played with truecrypt today...) and when i ciome back home... doesn't work anymore (-110 error) but

$ echo 20 > /sys/module/scsi_mod/parameters/inq_timeout

Perfectly worked!
I hope this will be fixed in Jaunty!

chrono13 (chrono13) wrote :

Ubuntu 9.10, fresh install, fully updated; problem still exists until manually fixed as described above.

$ uname -a
Linux navix 2.6.28-11-generic #42-Ubuntu SMP Fri Apr 17 01:58:03 UTC 2009 x86_64 GNU/Linux

chrono13 (chrono13) wrote :

Correction, Ubuntu 9.04 Jaunty, not 9.10.

On Mon, May 11, 2009 at 9:29 PM, chrono13 <email address hidden> wrote:
> Ubuntu 9.10, fresh install, fully updated; problem still exists until
> manually fixed as described above.
>

Ubuntu 9.04 (Jaunty) works fine with my 8GB corsair pendrive...
without manually fix it...

--
Atentamente,
Jaime Casanova
Soporte y capacitación de PostgreSQL
Asesoría y desarrollo de sistemas
Guayaquil - Ecuador
Cel. +59387171157

I reproduce the same problem with exactly the same flash key (both model and capacity, if that matters). On Jaunty, with the following kernel (and couple older kernels as well):

$ uname -a
Linux dungeon 2.6.28-14-generic #47-Ubuntu SMP Sat Jul 25 00:28:35 UTC 2009 i686 GNU/Linux

Interestingly, I can't check the proposed workaround, since my system refuses to write to the file:

$ cat /sys/module/scsi_mod/parameters/inq_timeout
5
$ echo 20 > /sys/module/scsi_mod/parameters/inq_timeout
bash: /sys/module/scsi_mod/parameters/inq_timeout: Permission denied
$ sudo echo 20 > /sys/module/scsi_mod/parameters/inq_timeout
bash: /sys/module/scsi_mod/parameters/inq_timeout: Permission denied

An excerpt from /etc/mtab:

$ cat /etc/mtab
/dev/sda1 / ext3 rw,relatime,errors=remount-ro 0 0
tmpfs /lib/init/rw tmpfs rw,nosuid,mode=0755 0 0
proc /proc proc rw,noexec,nosuid,nodev 0 0
sysfs /sys sysfs rw,noexec,nosuid,nodev 0 0
[...]

says my sysfs is not mounted in some funny read-only way (I guess...).

Anybody got insights on this? How can root miss permissions to write to sysfs? How can I at least test the workaround?

thedarknight87 (asad-khan87) wrote :

I report the same error as Vytautas Šaltenis with my Corsair Flash Voyager 8 GB.
None of the aforementioned workarounds can get the pen drive to work with Ubuntu 9.10.
Plz help me out with this problem.

Karel Kolman (kolmis) wrote :

to Vytautas Šaltenis:

try it either this way

$ sudo sh -c "echo 20 > /sys/module/scsi_mod/parameters/inq_timeout"

or as two commands

$ sudo su
# echo 20 > /sys/module/scsi_mod/parameters/inq_timeout

Karel, thanks, it worked! And the workaround helped, too.

Paul (0793101-gmail) wrote :

thanks Karel Kolman, that worked for me :D

god so simple in the end

Changed in linux:
importance: Unknown → Medium

Nelson Villoria, this bug was reported a while ago and there hasn't been any activity in it recently. We were wondering if this is still an issue? If so, could you please test for this with the latest development release of Ubuntu? ISO CD images are available from http://cdimage.ubuntu.com/releases/ .

If it remains an issue, could you please run the following command in the development release from a Terminal (Applications->Accessories->Terminal), as it will automatically gather and attach updated debug information to this report:

apport-collect -p linux <replace-with-bug-number>

Also, could you please test the latest upstream kernel available following https://wiki.ubuntu.com/KernelMainlineBuilds ? It will allow additional upstream developers to examine the issue. Please do not test the kernel in the daily folder, but the one all the way at the bottom. Once you've tested the upstream kernel, please comment on which kernel version specifically you tested and remove the tag:
needs-upstream-testing

This can be done by clicking on the yellow pencil icon next to the tag located at the bottom of the bug description and deleting the text:
needs-upstream-testing

If this bug is fixed in the mainline kernel, please add the following tags:
kernel-fixed-upstream
kernel-fixed-upstream-VERSION-NUMBER

where VERSION-NUMBER is the version number of the kernel you tested.

If the mainline kernel does not fix this bug, please add the following tags:
kernel-bug-exists-upstream
kernel-bug-exists-upstream-VERSION-NUMBER

where VERSION-NUMBER is the version number of the kernel you tested.

If you are unable to test the mainline kernel, please comment as to why specifically you were unable to test it and add the following tags:
kernel-unable-to-test-upstream
kernel-unable-to-test-upstream-VERSION-NUMBER

where VERSION-NUMBER is the version number of the kernel you tested.

Please let us know your results. Thank you for your understanding.

Helpful Bug Reporting Links:
https://help.ubuntu.com/community/ReportingBugs#Bug_Reporting_Etiquette
https://help.ubuntu.com/community/ReportingBugs#A3._Make_sure_the_bug_hasn.27t_already_been_reported
https://help.ubuntu.com/community/ReportingBugs#Adding_Apport_Debug_Information_to_an_Existing_Launchpad_Bug
https://help.ubuntu.com/community/ReportingBugs#Adding_Additional_Attachments_to_an_Existing_Launchpad_Bug

tags: added: dapper hardy needs-kernel-logs needs-upstream-testing
Changed in linux (Ubuntu):
importance: Undecided → Medium
status: Confirmed → Incomplete
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.