system doesnt work after suspend/hibernate, fujitsu-siemens amilo li 1718

Bug #236083 reported by Mahmoud Tantawy on 2008-05-30
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Undecided
Unassigned

Bug Description

am using ubuntu hardy 8.04 LTS
expected to return to use the system
 normally after coming back from suspend or hibernate but nothing happens and i
will have to reset the laptop

i am using Fujitsu-Siemens Amilo li1718

Nick Ellery (nick.ellery) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Unfortunately we can't fix it, because your description didn't include enough information.

Please include the information requested at [WWW] https://wiki.ubuntu.com/DebuggingACPI as separate attachments.

Nick Ellery (nick.ellery) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in linux:
status: Incomplete → Invalid
Mark (umberstark) on 2009-10-04
Changed in linux (Ubuntu):
status: Invalid → New
Mark (umberstark) wrote :

Damn sorry, re-opened this thinking that the error reorting tool would add the report it generated. Apologies.

It does happen to me though, so if the information is still on my system somewhere, I'll put it here if someone knows where it is :)

Architecture: i386
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: cyrildz 1416 F.... pulseaudio
CRDA: Error: [Errno 2] No such file or directory
Card0.Amixer.info:
 Card hw:0 'SB'/'HDA ATI SB at 0xc0500000 irq 16'
   Mixer name : 'Realtek ALC861-VD'
   Components : 'HDA:10ec0862,173410fb,00100001 HDA:10573055,173410fb,00100700'
   Controls : 14
   Simple ctrls : 9
DistroRelease: Ubuntu 9.10
HibernationDevice: RESUME=UUID=1b5ad1c2-2776-46f4-a9ae-54e875e1326a
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
Lsusb:
 Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
 Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
MachineType: FUJITSU SIEMENS AMILO Li 1718
Package: linux (not installed)
ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.31-14-generic root=UUID=f1fa603d-e27f-4332-8cf6-82f66be2d1b1 ro quiet splash
ProcEnviron:
 SHELL=/bin/bash
 LANG=fr_FR.UTF-8
ProcVersionSignature: Ubuntu 2.6.31-14.48-generic
RelatedPackageVersions:
 linux-backports-modules-2.6.31-14-generic N/A
 linux-firmware 1.24
Uname: Linux 2.6.31-14-generic i686
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare
dmi.bios.date: 06/14/07
dmi.bios.vendor: Phoenix
dmi.bios.version: V1.7
dmi.board.name: AMILO Li 1718
dmi.board.vendor: FUJITSU SIEMENS
dmi.board.version: Rev.A
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 1
dmi.chassis.vendor: ATI
dmi.chassis.version: N/A
dmi.modalias: dmi:bvnPhoenix:bvrV1.7:bd06/14/07:svnFUJITSUSIEMENS:pnAMILOLi1718:pvr-1:rvnFUJITSUSIEMENS:rnAMILOLi1718:rvrRev.A:cvnATI:ct1:cvrN/A:
dmi.product.name: AMILO Li 1718
dmi.product.version: -1
dmi.sys.vendor: FUJITSU SIEMENS

tags: added: apport-collected
Jeremy Foshee (jeremyfoshee) wrote :

Hi Mahmoud,

This bug was reported a while ago and there hasn't been any activity in it recently. We were wondering if this is still an issue? Can you try with the latest development release of Ubuntu? ISO CD images are available from http://cdimage.ubuntu.com/releases/lucid.

If it remains an issue, could you run the following command from a Terminal (Applications->Accessories->Terminal). It will automatically gather and attach updated debug information to this report.

apport-collect -p linux 236083

Also, if you could test the latest upstream kernel available that would be great. It will allow additional upstream developers to examine the issue. Refer to https://wiki.ubuntu.com/KernelMainlineBuilds . Once you've tested the upstream kernel, please remove the 'needs-upstream-testing' tag. This can be done by clicking on the yellow pencil icon next to the tag located at the bottom of the bug description and deleting the 'needs-upstream-testing' text. Please let us know your results.

Thanks in advance.

[This is an automated message. Apologies if it has reached you inappropriately; please just reply to this message indicating so.]

tags: added: kernel-suspend
tags: added: kernel-hibernate
tags: added: needs-kernel-logs
tags: added: needs-upstream-testing
tags: added: kj-triage
Changed in linux (Ubuntu):
status: New → Incomplete
Mahmoud Tantawy (mtantawy) wrote :

the problem is fixed in later versions so no need to report this as a problem

Changed in linux (Ubuntu):
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers