Ubuntu

Comment 7 for bug 229879

I too have a Dvico dual digital card, and can confirm that it likes to spam the console.

In my case, it manifested itself by slowing down my keyboard responses to sometimes waiting seconds before all my keys appeared in the console at once (is it requiring a lot of kernel interrupts?)

It took a while for the drivers for this to become stable when I was using fedora about 18 months ago, and had to compile them from source, but after that, they worked well.

If I remember right, all I had to do for ubuntu was to install the firmware for the card, and after that, it was all fine... until, now. I have definately noticed it since 8.04, but it may have existed in 7.10 as well.

Here are some bits of the system log that alerted me to the problem:
{{{
898.916822] dvb-usb: bulk message failed: -110 (5/0)
[128899.915577] dvb-usb: bulk message failed: -110 (5/0)
[128900.914732] dvb-usb: bulk message failed: -110 (5/0)
[128901.913500] dvb-usb: bulk message failed: -110 (1/0)
[128902.912306] dvb-usb: bulk message failed: -110 (5/0)
[128903.911558] dvb-usb: bulk message failed: -110 (5/0)
[128904.909919] dvb-usb: bulk message failed: -110 (5/0)
[128905.908790] dvb-usb: bulk message failed: -110 (1/0)
[128906.907713] dvb-usb: bulk message failed: -110 (5/0)
[128907.906397] dvb-usb: bulk message failed: -110 (5/0)
[128908.905360] dvb-usb: bulk message failed: -110 (5/0)
[128909.903821] dvb-usb: bulk message failed: -110 (1/0)
[128910.902627] dvb-usb: bulk message failed: -110 (5/0)
[128911.901683] dvb-usb: bulk message failed: -110 (5/0)
[128912.900577] dvb-usb: bulk message failed: -110 (5/0)
[128913.899364] dvb-usb: bulk message failed: -110 (1/0)
[128914.898236] dvb-usb: bulk message failed: -110 (5/0)
[128915.896978] dvb-usb: bulk message failed: -110 (5/0)
[128916.895805] dvb-usb: bulk message failed: -110 (5/0)
[128917.894643] dvb-usb: bulk message failed: -110 (1/0)
[128918.893449] dvb-usb: bulk message failed: -110 (5/0)
[128919.892255] dvb-usb: bulk message failed: -110 (5/0)
[128920.891060] dvb-usb: bulk message failed: -110 (5/0)
[128921.889928] dvb-usb: bulk message failed: -110 (1/0)
[128922.888736] dvb-usb: bulk message failed: -110 (5/0)
[128923.887529] dvb-usb: bulk message failed: -110 (5/0)
[128925.365044] dvb-usb: bulk message failed: -110 (5/0)
[128926.505461] dvb-usb: bulk message failed: -110 (1/0)
[128927.504135] dvb-usb: bulk message failed: -110 (5/0)
[128928.503084] dvb-usb: bulk message failed: -110 (5/0)
[128929.501941] dvb-usb: bulk message failed: -110 (5/0)
[128930.500736] dvb-usb: bulk message failed: -110 (1/0)
[128931.499536] dvb-usb: bulk message failed: -110 (5/0)
[128932.498348] dvb-usb: bulk message failed: -110 (5/0)
[128933.497205] dvb-usb: bulk message failed: -110 (5/0)
[128934.496009] dvb-usb: bulk message failed: -110 (1/0)
[128935.494565] dvb-usb: bulk message failed: -110 (5/0)
[128936.493489] dvb-usb: bulk message failed: -110 (5/0)
[128937.492552] dvb-usb: bulk message failed: -110 (5/0)
[128938.950128] dvb-usb: bulk message failed: -110 (1/0)
}}}

Once reconnected, it caused lsusb to lock up, and I couldn't ctrl-c out of it.

Once I reboot the system, I'll see if I can get better system logs and lsusb output.