no sound on new MacBook Pro (amd64 install)

Bug #218696 reported by Matthias Klose on 2008-04-17
8
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Low
Unassigned

Bug Description

no sound on new MacBook Pro (amd64 install); drivers are loaded however.

trollord (trollenlord) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Unfortunately we can't fix it, because your description didn't include enough information.

Please include the information requested from the "Reporting Sound Bugs" section of [WWW] https://wiki.ubuntu.com/DebuggingSoundProblems as separate attachments.

Daniel T Chen (crimsun) wrote :

Is this symptom reproducible in 8.10 alpha?

Matthias Klose (doko) wrote :

still no sound on the live CD

Changed in linux:
status: Incomplete → New

Hi Matthias,

Can you run the alsa-info script (http://alsa-project.org/alsa-info.sh) and attach the output:

./alsa-info.sh --no-upload

Changed in linux:
status: New → Incomplete
Daniel Calle Rosa (arquio) wrote :

Macbook 13,3 (5,1) no sound in ubuntu 8.10 amd64 and update alsa to v1.0.18.
My report: http://www.alsa-project.org/db/?f=eeb5406a0ab9e68df677f8f5c9fe9baaa2e2731f

thank u

Stefan Bader (smb) wrote :

Can you confirm this issue exists with the most recent Jaunty Jackalope 9.04 release - http://www.ubuntu.com/news/ubuntu-9.04-desktop . If the issue remains in Jaunty, please test the latest upstream kernel build - https://wiki.ubuntu.com/KernelMainlineBuilds . Let us know your results. Thanks.

Changed in linux (Ubuntu):
assignee: nobody → Stefan Bader (stefan-bader-canonical)
importance: Undecided → Low
status: Incomplete → In Progress
status: In Progress → Incomplete

this issue exists with 9.04, recently installed. I'll test the lastest kernel.

thanks

On Tue, Jun 9, 2009 at 1:44 PM, Stefan Bader<email address hidden> wrote:
> Can you confirm this issue exists with the most recent Jaunty Jackalope
> 9.04 release - http://www.ubuntu.com/news/ubuntu-9.04-desktop .  If the
> issue remains in Jaunty, please test the latest upstream kernel build -
> https://wiki.ubuntu.com/KernelMainlineBuilds .  Let us know your
> results.  Thanks.
>
> ** Changed in: linux (Ubuntu)
>   Importance: Undecided => Low
>
> ** Changed in: linux (Ubuntu)
>       Status: Incomplete => In Progress
>
> ** Changed in: linux (Ubuntu)
>     Assignee: (unassigned) => Stefan Bader (stefan-bader-canonical)
>
> ** Changed in: linux (Ubuntu)
>       Status: In Progress => Incomplete
>
> --
> no sound on new MacBook Pro (amd64 install)
> https://bugs.launchpad.net/bugs/218696
> You received this bug notification because you are a direct subscriber
> of the bug.
>

Stefan Bader (smb) wrote :

Any news here?

Stefan Bader (smb) wrote :

Since there was no update since 9.04 (Jaunty), I would assume the problem does not exist in newer releases. Still without confirmation I don't want to close it as fix released. If there is still a problem it would be best to open a new report with "ubuntu-bug audio". Thanks.

Changed in linux (Ubuntu):
assignee: Stefan Bader (stefan-bader-canonical) → nobody
status: Incomplete → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers