Intell I225-IT ethernet controller is not working in Ubuntu Linux

Bug #1945178 reported by AaeonCM
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Undecided
Unassigned

Bug Description

[Environment]
Device : Aaeon Up xtreme i11
Platform: Intel TigerLake-UP3
I225-IT NVM version: 1.79
I225-IT Stepping: B3
Ubuntu version: 20.04.3 LTS with kernel 5.11.0-36-generic

[Description]
It can work under Windows10.
But uner Ubuntu, we can't find the interface by ifconfig command and the system dmesg will has the error of igc driver module :
 igc: probe of 0000:02:00.0 failed with error -1

Revision history for this message
Ubuntu Kernel Bot (ubuntu-kernel-bot) wrote : Missing required logs.

This bug is missing log files that will aid in diagnosing the problem. While running an Ubuntu kernel (not a mainline or third-party kernel) please enter the following command in a terminal window:

apport-collect 1945178

and then change the status of the bug to 'Confirmed'.

If, due to the nature of the issue you have encountered, you are unable to run this command, please add a comment stating that fact and change the bug status to 'Confirmed'.

This change has been made by an automated script, maintained by the Ubuntu Kernel Team.

Changed in linux (Ubuntu):
status: New → Incomplete
Revision history for this message
AaeonCM (aaeon-cm) wrote :
description: updated
Changed in linux (Ubuntu):
status: Incomplete → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments