Kernel 5.8.0.50 fails to boot

Bug #1926945 reported by Raptor Ramjet on 2021-05-03

This bug report will be marked for expiration in 58 days if no further activity occurs. (find out why)

6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Undecided
Unassigned

Bug Description

I have just installed XUbubtu 20.04 LTS on a system based on a Gigabyte J3455-D3H motherboard and a 120Gb SSD.

Following installation the system will not boot and fails well before I can use it to report the bug via Apport. The last meesage displayed on screen is:

[ 2.271553] hid-generic 0003:413C:2105.0001: input,hidraw0: USB HID v1.10 keyboard [Dell Dell USB Keyboard] on usb-0000:00:15.0.8.2/input0

Following this message the system doesn't get any further and simply hangs. I've tried leaving it for over an hour and no further messages appear.

n.b. I do not think that the problem relates to the USB keyboard as it works fine on my other Ubuntu and Windows machines. I've also obviously tried several different keyboards (all fully working on my other machines) and have also unplugged the usb mouse temporarily so the only USB device attached is the keyboard.

I also do not believe there is a problem with the hardware as a previous test install of Windows 10 worked fine.

Raptor Ramjet (ramjet) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. It seems that your bug report is not filed about a specific source package though, rather it is just filed against Ubuntu in general. It is important that bug reports be filed about source packages so that people interested in the package can find the bugs about it. You can find some hints about determining what package your bug might be about at https://wiki.ubuntu.com/Bugs/FindRightPackage. You might also ask for help in the #ubuntu-bugs irc channel on Freenode.

To change the source package that this bug is filed about visit https://bugs.launchpad.net/ubuntu/+bug/1926945/+editstatus and add the package name in the text box next to the word Package.

[This is an automated message. I apologize if it reached you inappropriately; please just reply to this message indicating so.]

tags: added: bot-comment
affects: ubuntu → linux (Ubuntu)

This bug is missing log files that will aid in diagnosing the problem. While running an Ubuntu kernel (not a mainline or third-party kernel) please enter the following command in a terminal window:

apport-collect 1926945

and then change the status of the bug to 'Confirmed'.

If, due to the nature of the issue you have encountered, you are unable to run this command, please add a comment stating that fact and change the bug status to 'Confirmed'.

This change has been made by an automated script, maintained by the Ubuntu Kernel Team.

Changed in linux (Ubuntu):
status: New → Incomplete
Raptor Ramjet (ramjet) wrote :

Unfortunately I'm not able to run apport-collect as the system fails to boot to a point that I get a command prompt. Is there any way of adding something to grub config to get it log any extra detail that would be useful ?

Kai-Heng Feng (kaihengfeng) wrote :

Should be fixed by -51 kernel.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers