[21.04 FEAT] zkey: LUKS2 Enhancements (s390-tools)

Bug #1914214 reported by bugproxy
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu on IBM z Systems
Fix Released
High
Skipper Bug Screeners
linux (Ubuntu)
Fix Released
Undecided
Unassigned

Bug Description

Extend zkey to also store passphrases for keys used with LUKS2 volumes:
Add a new option to zkey.

Will be made available with s390-tools 2.16.0

bugproxy (bugproxy)
tags: added: architecture-s39064 bugnameltc-191043 severity-high targetmilestone-inin2104
Changed in ubuntu:
assignee: nobody → Skipper Bug Screeners (skipper-screen-team)
affects: ubuntu → linux (Ubuntu)
Frank Heimes (fheimes)
Changed in ubuntu-z-systems:
assignee: nobody → Skipper Bug Screeners (skipper-screen-team)
Changed in linux (Ubuntu):
assignee: Skipper Bug Screeners (skipper-screen-team) → nobody
Changed in ubuntu-z-systems:
importance: Undecided → Critical
importance: Critical → High
status: New → Incomplete
Revision history for this message
Frank Heimes (fheimes) wrote :

Since this feature will be part of 2.16, I'm marking this as a duplicate of LP 1914574 ("[21.04 FEAT] Upgrade s390-tools to latest version (2.16.0)").

Frank Heimes (fheimes)
Changed in linux (Ubuntu):
status: New → Fix Committed
Changed in ubuntu-z-systems:
status: Incomplete → Fix Committed
Frank Heimes (fheimes)
Changed in linux (Ubuntu):
status: Fix Committed → Fix Released
Changed in ubuntu-z-systems:
status: Fix Committed → Fix Released
Revision history for this message
bugproxy (bugproxy) wrote : Comment bridged from LTC Bugzilla

------- Comment From <email address hidden> 2021-03-01 03:42 EDT-------
IBM Bugzilla status->closed, Fix Released with hirsuite

Frank Heimes (fheimes)
information type: Private → Public
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers