[21.04 FEAT] SMC-R Link Group (LG) Support - kernel

Bug #1905023 reported by bugproxy
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu on IBM z Systems
Fix Released
High
Skipper Bug Screeners
linux (Ubuntu)
Fix Released
Undecided
Unassigned

Bug Description

Provide support for SMC-R Link Failover / Link Group (LG) Support in smc-tools with some additional code required in SMC-R itself.

This feature request is for the kernel part.
Target : kernel >=5.11

bugproxy (bugproxy)
tags: added: architecture-s39064 bugnameltc-188023 severity-high targetmilestone-inin2104
Changed in ubuntu:
assignee: nobody → Skipper Bug Screeners (skipper-screen-team)
affects: ubuntu → linux (Ubuntu)
Frank Heimes (fheimes)
Changed in linux (Ubuntu):
assignee: Skipper Bug Screeners (skipper-screen-team) → nobody
Changed in ubuntu-z-systems:
status: New → Incomplete
importance: Undecided → High
assignee: nobody → Skipper Bug Screeners (skipper-screen-team)
Revision history for this message
bugproxy (bugproxy) wrote : Comment bridged from LTC Bugzilla

------- Comment From <email address hidden> 2020-12-09 07:59 EDT-------
Function will be made available with kernel 5.11

Frank Heimes (fheimes)
Changed in ubuntu-z-systems:
status: Incomplete → Confirmed
Changed in linux (Ubuntu):
status: New → Confirmed
Revision history for this message
Frank Heimes (fheimes) wrote :

Since kernel 5.11 landed in hirsute-proposed:
linux-generic | 5.11.0.11.12 | hirsute-proposed | s390x
I'm updating the status to Fix Committed.

Changed in linux (Ubuntu):
status: Confirmed → Fix Committed
Changed in ubuntu-z-systems:
status: Confirmed → Fix Committed
Revision history for this message
Frank Heimes (fheimes) wrote :

Since kernel 5.11 has landed in hirsute, I'm updating this ticket to Fix Released.
 linux-generic | 5.11.0.11.12 | hirsute | s390x

Changed in linux (Ubuntu):
status: Fix Committed → Fix Released
Changed in ubuntu-z-systems:
status: Fix Committed → Fix Released
Revision history for this message
bugproxy (bugproxy) wrote :

------- Comment From <email address hidden> 2021-03-24 02:35 EDT-------
IBM Bugzilla->closed, Fix Released with hursuite

Frank Heimes (fheimes)
information type: Private → Public
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers