after restart (reboot) console (ctrl-alt-f1) not available

Bug #185152 reported by svaens on 2008-01-22
4
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Undecided
Unassigned

Bug Description

OS:
Gutsy (7.10) Ubuntu, with Gnome.
Hardware:
Toshiba Satellite 2410
Video: nVidia Corporation NV17 [GeForce4 420 Go]
RAM 1GIG

steps to reproduce:
1. turn on computer, notice normal toshiba boot messages.
2. boot ubuntu, notice boot progress bar works fine. Progress fills from left to right.
3. log in.
4. ctrl-alt-f1 to prompt, verify prompt is available, characters can be seen
5. ctrl-alt-f7 back to GUI
6. restart Ubuntu
7. Notice funny spritey look at end of shutdown, no normal toshiba boot messages (as would happen if i rebooted from another OS without this problem)
8. while booting, progress bar appears, but never fills. It remains black (or blank) during the boot process (which takes the normal time to boot)
9. Log in
10. ctrl-alt-f1 to prompt: !!!! PROBLEM !!!!

At this point the screen goes blank ,as if it is going to the prompt. But I see no characters.
I can still type, and when I type ctrl-alt-f7 , I successfully get back to the GUI,
but the prompt is useless, because I cannot see anything. Just a blank black screen.

Parthan SR (parth-technofreak) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Please attach your X server configuration file (/etc/X11/xorg.conf) and X server log file (/var/log/Xorg.0.log) to the bug report as individual uncompressed file attachments using the "Attachment:" box below. Addditionally dmesg output will also be helpful. Thanks in advance.

svaens (svaens) wrote :

Here attached are the requested files:

1. xorg.conf
2. /var/log/Xorg.0.log --> taken directly after having booted Ubuntu, then restarted again.
3. fresh_boot_dmesg.txt -> dmesg run after fresh machine on, and boot up
4. after_restart_dmesg.txt -> dmesg run after restart of Ubuntu

Hope this helps.

svaens

svaens (svaens) wrote :

/var/log/Xorg.0.log

svaens (svaens) wrote :

3. fresh_boot_dmesg.txt

svaens (svaens) wrote :

4. after_restart_dmesg.txt

Download full text (60.4 KiB)

Thanks for your action on this matter,

I have attached the files at the bug report as requested,
and attache them here also for your convenience.

Kind Regards,

sean

On Jan 23, 2008 4:53 AM, Parthan <email address hidden> wrote:

> Thank you for taking the time to report this bug and helping to make
> Ubuntu better. Please attach your X server configuration file
> (/etc/X11/xorg.conf) and X server log file (/var/log/Xorg.0.log) to the
> bug report as individual uncompressed file attachments using the
> "Attachment:" box below. Addditionally dmesg output will also be
> helpful. Thanks in advance.
>
> ** Changed in: ubuntu
> Status: New => Incomplete
>
> --
> after restart (reboot) console (ctrl-alt-f1) not available
> https://bugs.launchpad.net/bugs/185152
> You received this bug notification because you are a direct subscriber
> of the bug.
>

[ 0.000000] Linux version 2.6.22-14-generic (buildd@terranova) (gcc version 4.1.3 20070929 (prerelease) (Ubuntu 4.1.2-16ubuntu2)) #1 SMP Tue Dec 18 08:02:57 UTC 2007 (Ubuntu 2.6.22-14.47-generic)
[ 0.000000] BIOS-provided physical RAM map:
[ 0.000000] BIOS-e820: 0000000000000000 - 000000000009fc00 (usable)
[ 0.000000] BIOS-e820: 000000000009fc00 - 00000000000a0000 (reserved)
[ 0.000000] BIOS-e820: 00000000000e0000 - 00000000000eee00 (reserved)
[ 0.000000] BIOS-e820: 00000000000eee00 - 00000000000ef000 (ACPI NVS)
[ 0.000000] BIOS-e820: 00000000000ef000 - 0000000000100000 (reserved)
[ 0.000000] BIOS-e820: 0000000000100000 - 000000003ffd0000 (usable)
[ 0.000000] BIOS-e820: 000000003ffd0000 - 000000003ffe0000 (ACPI data)
[ 0.000000] BIOS-e820: 000000003ffe0000 - 0000000040000000 (reserved)
[ 0.000000] BIOS-e820: 00000000feda0000 - 00000000fedc0000 (reserved)
[ 0.000000] BIOS-e820: 00000000ffb80000 - 00000000ffc00000 (reserved)
[ 0.000000] BIOS-e820: 00000000fff80000 - 0000000100000000 (reserved)
[ 0.000000] 127MB HIGHMEM available.
[ 0.000000] 896MB LOWMEM available.
[ 0.000000] Entering add_active_range(0, 0, 262096) 0 entries of 256 used
[ 0.000000] Zone PFN ranges:
[ 0.000000] DMA 0 -> 4096
[ 0.000000] Normal 4096 -> 229376
[ 0.000000] HighMem 229376 -> 262096
[ 0.000000] early_node_map[1] active PFN ranges
[ 0.000000] 0: 0 -> 262096
[ 0.000000] On node 0 totalpages: 262096
[ 0.000000] DMA zone: 32 pages used for memmap
[ 0.000000] DMA zone: 0 pages reserved
[ 0.000000] DMA zone: 4064 pages, LIFO batch:0
[ 0.000000] Normal zone: 1760 pages used for memmap
[ 0.000000] Normal zone: 223520 pages, LIFO batch:31
[ 0.000000] HighMem zone: 255 pages used for memmap
[ 0.000000] HighMem zone: 32465 pages, LIFO batch:7
[ 0.000000] DMI 2.3 present.
[ 0.000000] ACPI: RSDP signature @ 0xC00F0180 checksum 0
[ 0.000000] ACPI: RSDP 000F0180, 0014 (r0 TOSHIB)
[ 0.000000] ACPI: RSDT 3FFD0000, 0030 (r1 TOSHIB 750 970814 TASM 4010000)
[ 0.000000] ACPI: FACP 3FFD0058, 0084 (r2 TOSHIB 750 970814 TASM 4010000)
[ 0.000000] ACPI: DSDT 3FFD0110, 5487 (r1 TOSHIB 2410 20020918 MSFT 100000A)
[ 0.000000] ACPI: FAC...

Daniel T Chen (crimsun) wrote :

Is this symptom still reproducible in 8.10 or 9.04? Also, I can't reproduce this symptom in 8.10, 9.04, or either using a custom-compiled 2.6.28-rc6 that mirrors the respective versions' kernel configurations.

Changed in linux:
status: New → Incomplete
svaens (svaens) wrote :

Symptom was present on Gutsy (7.10), on Toshiba Satellite.
Now with fresh install of Hardy (8.04) on same machine, symptom NOT present.

Symptom seems non-reproducible. Suspect it was fixed accidentally in the
mean-while as a part of another bug.
Unless someone else still experiences this problem, it could be closed.

On Thu, Nov 27, 2008 at 12:31 AM, Daniel T Chen <email address hidden>wrote:

> Is this symptom still reproducible in 8.10 or 9.04? Also, I can't
> reproduce this symptom in 8.10, 9.04, or either using a custom-compiled
> 2.6.28-rc6 that mirrors the respective versions' kernel configurations.
>
> ** Changed in: linux (Ubuntu)
> Status: New => Incomplete
>
> --
> after restart (reboot) console (ctrl-alt-f1) not available
> https://bugs.launchpad.net/bugs/185152
> You received this bug notification because you are a direct subscriber
> of the bug.
>

Stefan Bader (smb) wrote :

Closing fixed as indicated by last comment.

Changed in linux (Ubuntu):
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers