[TGL]PMU support TGL uncore event counters

Bug #1842238 reported by quanxian on 2019-09-01
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
intel
Undecided
Unassigned
linux (Ubuntu)
Undecided
Unassigned

Bug Description

Description
Provide TGL uncore PMU perf support.

Target Release: 20.10
Target Kernel: 5.6

quanxian (quanxian-wang) on 2020-02-13
description: updated
quanxian (quanxian-wang) wrote :

fdb64822443ec9fb8c3a74b598a74790ae8d2e22 v5.6

description: updated
Changed in intel:
status: New → Fix Committed
Rex Tsai (chihchun) on 2020-03-26
tags: added: tigerlake
quanxian (quanxian-wang) on 2020-05-13
description: updated
tags: added: intel-kernel-20.10
removed: intel-kernel-20.04
quanxian (quanxian-wang) on 2020-06-22
information type: Private → Public

This bug is missing log files that will aid in diagnosing the problem. While running an Ubuntu kernel (not a mainline or third-party kernel) please enter the following command in a terminal window:

apport-collect 1842238

and then change the status of the bug to 'Confirmed'.

If, due to the nature of the issue you have encountered, you are unable to run this command, please add a comment stating that fact and change the bug status to 'Confirmed'.

This change has been made by an automated script, maintained by the Ubuntu Kernel Team.

Changed in linux (Ubuntu):
status: New → Incomplete
tags: added: groovy
quanxian (quanxian-wang) on 2020-11-16
Changed in intel:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers