[EHL] Adaptive PEBS

Bug #1842224 reported by quanxian on 2019-09-01
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
intel
Undecided
Unassigned
linux (Ubuntu)
Undecided
Unassigned

Bug Description

Description:

Enable Adaptive PEBS

Target Release: 20.10
Target Kernel: 5.6

quanxian (quanxian-wang) wrote :

eda23b387f6c4bb2971ac7e874a09913f533b22c 5.6

description: updated
Changed in intel:
status: New → Fix Committed
quanxian (quanxian-wang) on 2020-05-13
description: updated
tags: added: intel-kernel-20.10
removed: intel-kernel-20.04
quanxian (quanxian-wang) on 2020-06-09
information type: Private → Public

This bug is missing log files that will aid in diagnosing the problem. While running an Ubuntu kernel (not a mainline or third-party kernel) please enter the following command in a terminal window:

apport-collect 1842224

and then change the status of the bug to 'Confirmed'.

If, due to the nature of the issue you have encountered, you are unable to run this command, please add a comment stating that fact and change the bug status to 'Confirmed'.

This change has been made by an automated script, maintained by the Ubuntu Kernel Team.

Changed in linux (Ubuntu):
status: New → Incomplete
tags: added: groovy
quanxian (quanxian-wang) on 2020-06-18
information type: Public → Private
quanxian (quanxian-wang) on 2020-06-22
information type: Private → Public
quanxian (quanxian-wang) on 2020-11-16
Changed in intel:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers