dell 1390 wlan card-scaning but not connecting

Bug #184127 reported by bhaswanth gattineni on 2008-01-18
6
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Undecided
Unassigned

Bug Description

i have a dell inspiron e1405/640m laptop with dell wireless 1390 adapter which is a broadcom based one......i installed the drivers ...its getting detected and i'm able to scan the networks with i'm able to connect to any network...i tried reinstalling with ndiswrapper also....but same condition..

mr.pareja (me-markpareja) wrote :

I am also experiencing the same condition. However when I install using the native Ubuntu (gnome version) it detects my card properly and I'm able to attach to wifi networks.

  • unnamed Edit (1013 bytes, text/html; charset=ISO-8859-1)

On Wed, Jun 18, 2008 at 9:30 AM, mr.pareja <email address hidden> wrote:

> I am also experiencing the same condition. However when I install using
> the native Ubuntu (gnome version) it detects my card properly and I'm
> able to attach to wifi networks.
>
> --
> dell 1390 wlan card-scaning but not connecting
> https://bugs.launchpad.net/bugs/184127
> You received this bug notification because you are a direct subscriber
> of the bug.
>

yes.....actually the problem is in the kernel module of that driver..it s
fixed in the latest one...
lastest kernel supports many wireless devices...
--
bhaswanth

Jean-Baptiste Lallement (jibel) wrote :

Per the kernel team's bug policy, can you please attach the following information. Please be sure to attach each file as a separate attachment.

* uname -a > uname-a.log
* cat /proc/version_signature > version.log
* dmesg > dmesg.log
* sudo lspci -vvnn > lspci-vvnn.log

For more information regarding the kernel team bug policy, please refer to https://wiki.ubuntu.com/KernelTeamBugPolicies .

Furthermore, can you confirm that it is fixed with the lastest update ?

Thanks again and we appreciate your help and feedback.

i have done as u said....i attached the requested files..please find the
link...

thank u

--
bhaswanth

Jean-Baptiste Lallement (jibel) wrote :

Thanks. In your previous comment you've said that the latest kernel fixed this issue. Do you confirm it ?

Jean-Baptiste Lallement (jibel) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in linux:
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers