[needs-packaging] speedtouch 110 pcmcia wifi card driver

Bug #183546 reported by huit-six13 on 2008-01-16
6
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Wishlist
Unassigned

Bug Description

My pcmcia wifi card, "speedtouch 110" detected as "Agere Systems" "Wireless PC Card Model 0110" doesn't work with any Ubuntu version I tried (from Dapper to Gutsy). Drivers seem not to be included. I managed to make it work with drivers found at this adress : http://www.xs4all.nl/~pptp/agere/wlags49.tar.bz2
So it would be fine if these drivers were added in Ubuntu. Maybe for Hardy heron?

Can someone check if these will be packaged for Jaunty?
Can you please try upgrading to Intrepid and report back if there are still problems with this.
Thank you.

huit-six13 (huit-six13) wrote :

The original location of the archive has disapeared. It can be found now from : http://szalat.net/resources/wlags49/wlags49.tar.bz2.
I attached the archive downloaded.

Not in Ubuntu

Changed in linux (Ubuntu):
status: Incomplete → Confirmed
strikernl (spam4) wrote :

The above did not work at all for me on my ancient P3 500 laptop. Tested on Ubuntu 10.04.

This, however, worked almost instantly: http://home.kpn.nl/pe1dnn/linux/

While that page states WPA is supposed to work, it did not for me. I can attempt to connect to my WPA(2) WLAN, but it only gives me options to provide passphrases in WEP40/128, WEP120, LEAP or Dynamic WEP.

So either I missed something, or it doesn't actually work with WPA, rendering it slightly useless to me, what with WEP being completely useless as encryption.

huit-six13, thank you for reporting this and helping make Ubuntu better. This bug was reported a while ago and there hasn't been any activity in it recently. We were wondering if this is still an issue? If so, could you please connect the device this driver would interact with, and try with the latest development release of Ubuntu? ISO CD images are available from http://cdimage.ubuntu.com/releases/ .

If it remains an issue, could you run the following command in the development release from a Terminal (Applications->Accessories->Terminal). It will automatically gather and attach updated debug information to this report.

apport-collect -p linux <replace-with-bug-number>

Also, if you could test the latest upstream kernel available that would be great. It will allow additional upstream developers to examine the issue. Refer to https://wiki.ubuntu.com/KernelMainlineBuilds . Please do not test the kernel in the daily folder, but the one all the way at the bottom. Once you've tested the upstream kernel, please remove the 'needs-upstream-testing' tag. This can be done by clicking on the yellow pencil icon next to the tag located at the bottom of the bug description and deleting the 'needs-upstream-testing' text. As well, please comment on which kernel version specifically you tested.

If this bug is fixed in the mainline kernel, please add the following tag 'kernel-fixed-upstream'.

If the mainline kernel does not fix this bug, please add the tag: 'kernel-bug-exists-upstream'.

If you are unable to test the mainline kernel, for example it will not boot, please add the tag: 'kernel-unable-to-test-upstream', and comment as to why specifically you were unable to test it.

Please let us know your results. Thanks in advance.

Changed in linux (Ubuntu):
status: Confirmed → Incomplete
huit-six13 (huit-six13) wrote :

I'm sorry, but I don't have the hardware anymore that would allow me to do any test.
I do still have the card, but no pcmcia...

tags: added: dapper gutsy needs-kernel-logs needs-upstream-testing
Launchpad Janitor (janitor) wrote :

[Expired for linux (Ubuntu) because there has been no activity for 60 days.]

Changed in linux (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments