perf uncore PMU support for Idaville

Bug #1834420 reported by quanxian on 2019-06-27
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
intel
Undecided
Unassigned
linux (Ubuntu)
Undecided
Unassigned

Bug Description

Description:
Enable Linux perf tool to support Intel Idaville (ICX -D) CPU uncore events. uncore provides additional performance monitoring information for advance user.

Target Release: 20.10
Target Kernel:5.7

quanxian (quanxian-wang) on 2019-06-27
description: updated
tags: added: intel-kernel-19.10
removed: intel-kernel-20.04
quanxian (quanxian-wang) on 2019-10-25
description: updated
tags: added: intel-kernel-20.04
removed: intel-kernel-19.10
quanxian (quanxian-wang) on 2019-12-20
description: updated
quanxian (quanxian-wang) on 2020-01-17
description: updated
quanxian (quanxian-wang) wrote :

bc88a2fe216a51e8ab46d61f89d0c1b5a400470e 3442a9ecb8e72a33c28a2b969b766c659830e410 2b3b76b5ec67568da4bb475d3ce8a92ef494b5de

5.7-rc1

Changed in intel:
status: New → Fix Committed
quanxian (quanxian-wang) on 2020-05-13
description: updated
tags: added: intel-kernel-20.10
removed: intel-kernel-20.04
quanxian (quanxian-wang) on 2020-06-22
information type: Private → Public

This bug is missing log files that will aid in diagnosing the problem. While running an Ubuntu kernel (not a mainline or third-party kernel) please enter the following command in a terminal window:

apport-collect 1834420

and then change the status of the bug to 'Confirmed'.

If, due to the nature of the issue you have encountered, you are unable to run this command, please add a comment stating that fact and change the bug status to 'Confirmed'.

This change has been made by an automated script, maintained by the Ubuntu Kernel Team.

Changed in linux (Ubuntu):
status: New → Incomplete
tags: added: groovy
quanxian (quanxian-wang) on 2020-11-16
Changed in intel:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers