Micro-Star MS-6575 (Version 3.1) Corrupts Hardy Heron Bootup Partition

Bug #183056 reported by Wei-Yee Chan on 2008-01-15
2
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Low
Colin Ian King

Bug Description

Booting Hardy Heron up on a computer with a Micro-Star MS-6575 (Version 3.1) motherboard will corrupt the bootup partition and end up at an initramfs prompt.

LiveCD disc freezes when booted up on the computer.

Details here: http://chanweiyee.blogspot.com/2008/01/ubuntu-hardy-heron-booted-into_15.html

description: updated
description: updated
Wei-Yee Chan (chanweiyee) wrote :

Upgrading to kernel 2.6.24-4-generic (with another computer) removed the corruption problem, but the OS is still unbootable.

Daniel T Chen (crimsun) wrote :

Is this symptom still reproducible in 8.10 or 9.04? Have you tried a vanilla upstream kernel.org kernel (e.g., 2.6.28-rc6)?

Changed in linux:
status: New → Incomplete
Wei-Yee Chan (chanweiyee) wrote :

Yes, the same thing happens even with 8.10.

As far as know, the only distribution that works with this board is CentOS 4/5.

zondajag (jag-g) wrote :

i have the same mobo guys. the thing wouldnt work for me until i tried it in safe graphics mode then installed the proper drivers in linux once installed. Been tweaking it the past few days and the only problem ive been having with ubunti 8.1 is that it freezes after accessing ntfs drives after a minute or two.

Wei-Yee Chan (chanweiyee) wrote :

zondajag, I'm glad to hear that it worked for you but in my case, I used the Alternative CD and still encountered the same problem, no matter what graphics card I used.

zondajag (jag-g) wrote :

i had a problem booting since it kept trying to boot into the recovery partition of compaq. Got past that by using easybcd and selecting grub booting and selecting the boot partition of linux (being in the first entry of the partition table on the hard drive) This is for Intrepid Ibex which is ununtu 8.10 so you might be better downloading that.

Wei-Yee Chan (chanweiyee) wrote :

I did not experience this problem as I'm using a non-HP/compaq hard disk. Basically, this is a computer that a friend of mine made from spare parts. But what I'm interested to know is, did you actually experience a corruption of the partition? If not, then I guess we may be experiencing different problems.

Colin Ian King (colin-king) wrote :

Can you also confirm this issue exists with the most recent Karmic Koala 9.10 Alpha release? ISO CD images are available at http://cdimage.ubuntu.com/releases/karmic/ . If the issue remains with Karmic it would be great to then also test the latest upstream mainline kernel available. This will allow additional upstream developers to examine this issue. Refer to https://wiki.ubuntu.com/KernelMainlineBuilds . Thanks in advance.

Wei-Yee Chan (chanweiyee) wrote :

Sorry for the late response. I have reason to believe that the board is faulty.

The system threw up a blue screen of death when I tried to install Windows XP on it. Note that this mobo is supposed to be able to run Windows XP without a glitch.

I swapped the ram, changed the graphics card, CPU...etc and the problem persisted.

As such, I think that it is likely a case of a faulty motherboard. Why CentOS is capable of booting up on this system, I do not know, but I've just found out that even when running CentOS, it isn't very stable.

I apologise for the trouble. You may close this now.

Colin Ian King (colin-king) wrote :

Thanks for the feedback Wei-Yee Chan. Marking this as Invalid.

Changed in linux (Ubuntu):
status: Incomplete → Invalid
importance: Undecided → Low
assignee: nobody → Colin King (colin-king)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers