Boot problems fresh install of kernel 4.15.0-48 18.04.2LTS i386

Bug #1828764 reported by Michael on 2019-05-13
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Undecided
Unassigned

Bug Description

Duplicate of Bug#1827884

Kernel version 4.15.0-48 fails to boot. Requires a second boot after forced shutdown to boot successfully.

Morevover, the screen is black whilst in grub menu during the ´second´ boot, but the grub menu is still active and navigable despite not appearing on the screen

This is the ubuntu-bug report generated for my asus W1N laptop.
Same issue was experienced on a different laptop HP6710b, previously filed as bug#1827884

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: linux-image-4.15.0-48-generic 4.15.0-48.51
ProcVersionSignature: Ubuntu 4.15.0-48.51-generic 4.15.18
Uname: Linux 4.15.0-48-generic i686
ApportVersion: 2.20.9-0ubuntu7.6
Architecture: i386
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC1: michael 1034 F.... pulseaudio
 /dev/snd/controlC0: michael 1034 F.... pulseaudio
CurrentDesktop: XFCE
Date: Mon May 13 13:17:24 2019
Lsusb:
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
 Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
 Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
 Bus 002 Device 002: ID 046d:c00f Logitech, Inc. MouseMan Traveler/Mobile
 Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
MachineType: ASUSTeK Computer Inc. W1N
PccardctlIdent:
 Socket 0:
   no product info available
 Socket 1:
   no product info available
PccardctlStatus:
 Socket 0:
   no card
 Socket 1:
   no card
ProcFB: 0 radeondrmfb
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-48-generic root=UUID=5e6f46b1-73a8-4779-bc20-414a46286723 ro forcepae quiet splash
RelatedPackageVersions:
 linux-restricted-modules-4.15.0-48-generic N/A
 linux-backports-modules-4.15.0-48-generic N/A
 linux-firmware 1.173.5
RfKill:
 0: phy0: Wireless LAN
  Soft blocked: no
  Hard blocked: no
SourcePackage: linux
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 05/26/2004
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: 0203
dmi.board.name: W1N
dmi.board.vendor: ASUSTeK Computer Inc.
dmi.board.version: 1.0
dmi.chassis.asset.tag: ATN12345678901234567
dmi.chassis.type: 10
dmi.chassis.vendor: ASUSTeK Computer Inc.
dmi.chassis.version: 1.0
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr0203:bd05/26/2004:svnASUSTeKComputerInc.:pnW1N:pvr1.0:rvnASUSTeKComputerInc.:rnW1N:rvr1.0:cvnASUSTeKComputerInc.:ct10:cvr1.0:
dmi.product.name: W1N
dmi.product.version: 1.0
dmi.sys.vendor: ASUSTeK Computer Inc.

Michael (perthmichael) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers