Comment 16 for bug 182490

Sitsofe Wheeler (sitsofe) wrote :

The need for pciehp on the command line should go away with later kernels (for current EeePCs) as mjg59 has developed a patch for this. See http://mjg59.livejournal.com/100587.html and http://mjg59.livejournal.com/100587.html?thread=1258219#t1258219 .