Activity log for bug #1814892

Date Who What changed Old value New value Message
2019-02-06 12:59:38 bugproxy bug added bug
2019-02-06 13:09:51 bugproxy tags architecture-s39064 bugnameltc-175308 severity-high targetmilestone-inin1904
2019-02-07 15:29:40 bugproxy ubuntu: assignee Skipper Bug Screeners (skipper-screen-team)
2019-02-08 14:51:26 Laurent Sesques bug added subscriber Frank Heimes
2019-02-08 14:52:59 Frank Heimes affects ubuntu linux (Ubuntu)
2019-02-08 14:54:51 Frank Heimes bug task added ubuntu-z-systems
2019-02-08 14:55:05 Frank Heimes linux (Ubuntu): status New Incomplete
2019-02-08 14:55:09 Frank Heimes ubuntu-z-systems: status New Incomplete
2019-02-08 14:55:16 Frank Heimes ubuntu-z-systems: assignee Frank Heimes (frank-heimes)
2019-02-08 14:57:08 Frank Heimes linux (Ubuntu): status Incomplete New
2019-02-08 14:57:11 Frank Heimes ubuntu-z-systems: status Incomplete Triaged
2019-02-08 14:57:25 Frank Heimes ubuntu-z-systems: assignee Frank Heimes (frank-heimes) Canonical Kernel Team (canonical-kernel-team)
2019-02-08 14:57:36 Frank Heimes bug added subscriber Heinz-Werner Seeck
2019-02-08 14:58:18 Frank Heimes ubuntu-z-systems: importance Undecided Medium
2019-02-08 14:58:22 Frank Heimes ubuntu-z-systems: importance Medium High
2019-02-14 13:02:55 Frank Heimes ubuntu-z-systems: status Triaged Incomplete
2019-02-14 13:03:10 Frank Heimes linux (Ubuntu): status New Incomplete
2019-02-18 13:47:24 Frank Heimes linux (Ubuntu): status Incomplete New
2019-02-19 07:25:20 Frank Heimes bug added subscriber Terry Rudd
2019-02-21 10:23:52 Dimitri John Ledkov nominated for series Ubuntu Bionic
2019-02-21 10:23:52 Dimitri John Ledkov bug task added linux (Ubuntu Bionic)
2019-02-21 13:00:58 Terry Rudd nominated for series Ubuntu Cosmic
2019-02-21 13:00:58 Terry Rudd bug task added linux (Ubuntu Cosmic)
2019-03-06 06:18:36 Frank Heimes linux (Ubuntu): status New Fix Committed
2019-03-06 06:18:45 Frank Heimes ubuntu-z-systems: status Incomplete In Progress
2019-03-11 17:49:34 Frank Heimes linux (Ubuntu): status Fix Committed Fix Released
2019-03-22 07:38:09 Frank Heimes information type Private Public
2019-03-29 08:17:10 Khaled El Mously linux (Ubuntu Bionic): status New Fix Committed
2019-03-29 08:17:14 Khaled El Mously linux (Ubuntu Cosmic): status New Fix Committed
2019-03-29 08:31:51 Frank Heimes ubuntu-z-systems: status In Progress Fix Committed
2019-04-04 18:01:49 Ubuntu Kernel Bot tags architecture-s39064 bugnameltc-175308 severity-high targetmilestone-inin1904 architecture-s39064 bugnameltc-175308 severity-high targetmilestone-inin1904 verification-needed-cosmic
2019-04-04 18:04:04 Ubuntu Kernel Bot tags architecture-s39064 bugnameltc-175308 severity-high targetmilestone-inin1904 verification-needed-cosmic architecture-s39064 bugnameltc-175308 severity-high targetmilestone-inin1904 verification-needed-bionic verification-needed-cosmic
2019-04-05 05:57:39 Frank Heimes description Function: Provide enhanced link speed for OSA networks Business Case: Improved performance with OSA networks Available with kernel 4.20 Git-Commit: s390/qeth: report 25Gbit link speed [54e049c227] SRU Justification: ------------------ * This is more a request (rather than a bug) to add support for the newest OSA-Express7S (network-) card, so that even cosmic and bionic users should be able to benefit from it. * The support became upstream accepted with 4.20, mainly with commit [Test Case] * Due to the absence of that particular card in our (Canonical) system, the testing is up to IBM. * The recognition of the card type itself can be done via 'lsqeth | grep card_type', * and the functionality can be tested by network test tools, like stress-ng. * A regression test can of course be done on our (Canonical) system. [Regression Potential] * The regression potential can be considered as low since it only affects the s390x platform * and there only the qeth driver/module. * The patch itself is less complex and adds mainly lines and fields for the recognition of the new card. * The entire code needed is already included in disco and a sniff test was done based on disco's kernel 5.0. __________ Function: Provide enhanced link speed for OSA networks Business Case: Improved performance with OSA networks Available with kernel 4.20 Git-Commit: s390/qeth: report 25Gbit link speed [54e049c227]
2019-04-17 06:28:01 Po-Hsu Lin tags architecture-s39064 bugnameltc-175308 severity-high targetmilestone-inin1904 verification-needed-bionic verification-needed-cosmic architecture-s39064 bugnameltc-175308 severity-high targetmilestone-inin1904 verification-done-bionic verification-done-cosmic
2019-04-23 21:35:02 Launchpad Janitor linux (Ubuntu Cosmic): status Fix Committed Fix Released
2019-04-23 21:35:02 Launchpad Janitor cve linked 2017-5715
2019-04-24 07:39:21 Launchpad Janitor linux (Ubuntu Bionic): status Fix Committed Fix Released
2019-04-24 07:39:21 Launchpad Janitor cve linked 2017-5754
2019-04-24 07:39:21 Launchpad Janitor cve linked 2018-3639
2019-04-24 08:06:11 Andrew Cloke ubuntu-z-systems: status Fix Committed Fix Released