Comment 25 for bug 1814069

Mark Kovach (squidly70) wrote :

Gen 1 for me also, I run on Server 2012.