headset mic can't work on laptops with the codec alc236

Bug #1729500 reported by Hui Wang
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
HWE Next
Critical
Hui Wang
linux (Ubuntu)
Critical
Hui Wang

Bug Description

Summary: system can't detect external microphone

Steps:
1. install manifest and boot into OS
2. plug an external microphone to system
3. check external microphone status

Expected results: system should able to detect external microphone

Actual results: system can't detect external microphone

Hui Wang (hui.wang)
Changed in linux (Ubuntu):
importance: Undecided → Critical
Hui Wang (hui.wang)
tags: added: originate-from-1718349 somerville
Changed in hwe-next:
importance: Undecided → Critical
assignee: nobody → Hui Wang (hui.wang)
Revision history for this message
Ubuntu Kernel Bot (ubuntu-kernel-bot) wrote : Missing required logs.

This bug is missing log files that will aid in diagnosing the problem. While running an Ubuntu kernel (not a mainline or third-party kernel) please enter the following command in a terminal window:

apport-collect 1729500

and then change the status of the bug to 'Confirmed'.

If, due to the nature of the issue you have encountered, you are unable to run this command, please add a comment stating that fact and change the bug status to 'Confirmed'.

This change has been made by an automated script, maintained by the Ubuntu Kernel Team.

Changed in linux (Ubuntu):
status: New → Incomplete
Changed in linux (Ubuntu):
status: Incomplete → Confirmed
Changed in hwe-next:
status: New → Confirmed
Hui Wang (hui.wang)
Changed in linux (Ubuntu):
status: Confirmed → Fix Committed
Changed in hwe-next:
status: Confirmed → Fix Committed
Changed in hwe-next:
status: Fix Committed → Fix Released
Changed in linux (Ubuntu):
status: Fix Committed → Fix Released
Brad Figg (brad-figg)
tags: added: cscc
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers