Activity log for bug #1726519

Date Who What changed Old value New value Message
2017-10-23 17:59:09 Brendan bug added bug
2017-10-23 17:59:09 Brendan attachment added lspci log https://bugs.launchpad.net/bugs/1726519/+attachment/4988847/+files/lspci-vnvn.log
2017-10-23 17:59:45 Brendan attachment added version.log https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1726519/+attachment/4988864/+files/version.log
2017-10-23 18:00:13 Ubuntu Kernel Bot linux (Ubuntu): status New Confirmed
2017-10-23 18:05:27 Brendan attachment added Photo of panic https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1726519/+attachment/4988881/+files/20171023_123805.jpg
2017-10-23 18:28:15 Joseph Salisbury linux (Ubuntu): importance Undecided High
2017-10-23 18:28:39 Joseph Salisbury tags amd64 apport-bug artful amd64 apport-bug artful performing-bisect
2017-10-23 18:28:45 Joseph Salisbury linux (Ubuntu): status Confirmed Incomplete
2017-10-23 19:02:13 Brendan tags amd64 apport-bug artful performing-bisect amd64 apport-bug artful kernel-bug-exists-upstream performing-bisect
2017-10-23 19:02:23 Brendan linux (Ubuntu): status Incomplete Confirmed
2017-10-25 18:13:22 Joseph Salisbury nominated for series Ubuntu Bionic
2017-10-25 18:13:22 Joseph Salisbury bug task added linux (Ubuntu Bionic)
2017-10-25 18:13:22 Joseph Salisbury nominated for series Ubuntu Artful
2017-10-25 18:13:22 Joseph Salisbury bug task added linux (Ubuntu Artful)
2017-10-25 18:13:31 Joseph Salisbury linux (Ubuntu Artful): status New In Progress
2017-10-25 18:13:34 Joseph Salisbury linux (Ubuntu Bionic): status Confirmed In Progress
2017-10-25 18:13:37 Joseph Salisbury linux (Ubuntu Artful): importance Undecided High
2017-10-25 18:13:40 Joseph Salisbury linux (Ubuntu Artful): assignee Joseph Salisbury (jsalisbury)
2017-10-25 18:13:43 Joseph Salisbury linux (Ubuntu Bionic): assignee Joseph Salisbury (jsalisbury)
2017-10-30 09:49:41 Paweł Moll bug added subscriber Paweł Moll
2017-10-31 14:54:33 Perry Myers bug added subscriber Perry Myers
2017-11-06 08:40:57 Fabian Grünbichler bug added subscriber Fabian Grünbichler
2017-11-17 17:48:04 Josh G bug added subscriber Josh G
2017-11-24 07:33:30 Gianni Angelozzi bug added subscriber Gianni Angelozzi
2017-12-04 15:26:23 Simon Oberhammer bug added subscriber Simon Oberhammer
2018-01-09 00:28:45 Abelardo Jara-Berrocal attachment added unnamed.jpg https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1726519/+attachment/5033056/+files/unnamed.jpg
2018-01-09 00:30:04 Abelardo Jara-Berrocal attachment added Server photo failing to boot because of async isci_abort_async_task https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1726519/+attachment/5033057/+files/unnamed.jpg
2018-01-11 03:02:57 Jessie Bergerson bug added subscriber Jessie Bergerson
2018-01-14 03:53:33 Jamie Baxter attachment added 4.10, 4.13, lp1742630 dmesg outputs and lspci dump https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1726519/+attachment/5036637/+files/dmesg_sys_info.tar.gz
2018-01-14 03:53:48 Jamie Baxter bug added subscriber Jamie Baxter
2018-01-15 19:45:21 Marcelo Cerri linux (Ubuntu Artful): status In Progress Fix Committed
2018-01-18 18:46:02 Abelardo Jara-Berrocal linux (Ubuntu Artful): status Fix Committed Incomplete
2018-01-18 19:01:40 Joseph Salisbury linux (Ubuntu Artful): status Incomplete Fix Committed
2018-01-19 15:23:54 Seth Forshee linux (Ubuntu Bionic): status In Progress Fix Committed
2018-01-22 19:08:55 Launchpad Janitor linux (Ubuntu Artful): status Fix Committed Fix Released
2018-01-22 19:08:55 Launchpad Janitor cve linked 2017-5715
2018-01-22 19:08:55 Launchpad Janitor cve linked 2017-5753
2018-01-22 19:08:55 Launchpad Janitor cve linked 2017-5754
2018-01-22 19:08:55 Launchpad Janitor linux (Ubuntu Artful): status Fix Committed Fix Released
2018-02-02 18:45:48 Launchpad Janitor linux (Ubuntu Bionic): status Fix Committed Fix Released