linux 4.11.0-11.16 ADT test failure with linux 4.11.0-11.16

Bug #1707614 reported by Andy Whitcroft on 2017-07-31
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
apparmor (Ubuntu)
Undecided
Unassigned
linux (Ubuntu)
Undecided
Unassigned
Andy Whitcroft (apw) on 2017-07-31
tags: added: kernel-adt-failure

This bug is missing log files that will aid in diagnosing the problem. While running an Ubuntu kernel (not a mainline or third-party kernel) please enter the following command in a terminal window:

apport-collect 1707614

and then change the status of the bug to 'Confirmed'.

If, due to the nature of the issue you have encountered, you are unable to run this command, please add a comment stating that fact and change the bug status to 'Confirmed'.

This change has been made by an automated script, maintained by the Ubuntu Kernel Team.

Changed in linux (Ubuntu):
status: New → Incomplete
Steve Beattie (sbeattie) wrote :

This was due to a failed documentation check in apparmor that was addressed upstream in http://bazaar.launchpad.net/~apparmor-dev/apparmor/master/revision/3680 and in https://launchpad.net/ubuntu/+source/apparmor/2.11.0-2ubuntu11 (which has alas not made it out of proposed due to a systemd/s390 test regression).

Changed in linux (Ubuntu):
status: Incomplete → Invalid
Changed in apparmor (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers