Can't reach greeter after lock screen

Bug #1706713 reported by Daniil Leontiev on 2017-07-26
34
This bug affects 5 people
Affects Status Importance Assigned to Milestone
Unity
New
Undecided
Unassigned
linux (Ubuntu)
Undecided
Unassigned

Bug Description

Several days ago I faced a problem: after locking screen with Alt+Ctrl+L the screen turns off as expected, but when I try to wake it (move mouse, press any button) and type password the screen turns on but I only see black screen and cursor on it. I have to reboot computer and login again. I tried to call Alt+Ctrl+F7 and so on, but nothing helps. I did the fresh install and it worked until I'd updated packages i.e. kernel to version 4.10 from 4.8.

I've booted with the previous version of the kernel (4.8.0.36) and all works fine.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: linux-image-4.10.0-27-generic 4.10.0-27.30~16.04.2
ProcVersionSignature: Ubuntu 4.10.0-27.30~16.04.2-generic 4.10.17
Uname: Linux 4.10.0-27-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.10
Architecture: amd64
CurrentDesktop: Unity
Date: Wed Jul 26 19:43:11 2017
InstallationDate: Installed on 2017-07-26 (0 days ago)
InstallationMedia: Ubuntu 16.04.2 LTS "Xenial Xerus" - Release amd64 (20170215.2)
SourcePackage: linux-hwe
UpgradeStatus: No upgrade log present (probably fresh install)

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in linux-hwe (Ubuntu):
status: New → Confirmed
Lopaka Delp (lopaka-z) wrote :

Recent apt update/apt upgrade fixed the problem.

uname after update output:

Linux ubuntu 4.10.0-28-generic #32~16.04.2-Ubuntu SMP Thu Jul 20 10:19:48 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux

Yeah, it doesn't seem to be happening for me either anymore.

Sam Vaughan (samvaughan) wrote :

This is affecting me on an Ubuntu 16.04 fresh install. Uname -a gives:

4.13.0-37-generic #42~16.04.1-Ubuntu SMP Wed Mar 7 16:03:28 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux

My laptop is a Thinkpad X1 Carbon, Intel i5 8th generation and Intel integrated graphics.

Suncatcher (suncatcher) wrote :

Confirm this on Xubuntu 17.10

Linux zimus 4.13.0-38-generic #43-Ubuntu SMP Wed Mar 14 15:20:44 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux

affects: linux-hwe (Ubuntu) → linux (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers