No Bluetooth devices found

Bug #1691928 reported by Alexander Nimac on 2017-05-19

This bug report will be marked for expiration in 15 days if no further activity occurs. (find out why)

6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Undecided
Unassigned

Bug Description

Description: Ubuntu 16.04.2 LTS
Release: 16.04
Lenovo-Yoga-2-Pro Kernel: 4.8.0-52-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: Unity 7.4.0 (Gtk 3.18.9-1ubuntu3.3)
           Distro: Ubuntu 16.04 xenial
Machine: System: LENOVO product: 20266 v: Lenovo Yoga 2 Pro
           Mobo: LENOVO model: Yoga2 v: 31900056WIN
           Bios: LENOVO v: 76CN43WW date: 03/30/2015
CPU: Dual core Intel Core i7-4510U (-HT-MCP-) cache: 4096 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 10375
           clock speeds: max: 3100 MHz 1: 2295 MHz 2: 2000 MHz 3: 2540 MHz
           4: 2432 MHz
Graphics: Card: Intel Haswell-ULT Integrated Graphics Controller
           bus-ID: 00:02.0
           Display Server: X.Org 1.18.4 drivers: (unloaded: fbdev,vesa)
           Resolution: 3200x1800@60.00hz
           GLX Renderer: Mesa DRI Intel Haswell Mobile
           GLX Version: 3.0 Mesa 12.0.6 Direct Rendering: Yes
Audio: Card-1 Intel 8 Series HD Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Card-2 Intel Haswell-ULT HD Audio Controller
           driver: snd_hda_intel bus-ID: 00:03.0
           Sound: Advanced Linux Sound Architecture v: k4.8.0-52-generic
Network: Card: Intel Wireless 7260 driver: iwlwifi bus-ID: 01:00.0
           IF: wlp1s0 state: up mac: <filter>
Drives: HDD Total Size: 512.1GB (10.0% used)
           ID-1: /dev/sda model: SAMSUNG_MZMTE512 size: 512.1GB temp: 0C
Partition: ID-1: / size: 235G used: 41G (18%) fs: ext4 dev: /dev/sda5
           ID-2: swap-1 size: 8.50GB used: 0.00GB (0%) fs: swap dev: /dev/sda6
RAID: No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors: System Temperatures: cpu: 56.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info: Processes: 226 Uptime: 54 min Memory: 1725.0/7895.1MB
           Init: systemd runlevel: 5 Gcc sys: 5.4.0
           Client: Shell (bash 4.3.481) inxi: 2.2.35

No solution found Bluetooth does not see external devices

affects: linux-hwe (Ubuntu) → linux (Ubuntu)

This bug is missing log files that will aid in diagnosing the problem. While running an Ubuntu kernel (not a mainline or third-party kernel) please enter the following command in a terminal window:

apport-collect 1691928

and then change the status of the bug to 'Confirmed'.

If, due to the nature of the issue you have encountered, you are unable to run this command, please add a comment stating that fact and change the bug status to 'Confirmed'.

This change has been made by an automated script, maintained by the Ubuntu Kernel Team.

Changed in linux (Ubuntu):
status: New → Incomplete
tags: added: xenial
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers