Wireless mouse not detected

Bug #1691883 reported by Denis Lochman on 2017-05-18

This bug report will be marked for expiration in 15 days if no further activity occurs. (find out why)

6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Undecided
Unassigned

Bug Description

Since I installed Ubuntu GNOME 16.04 on my new laptop, I can't make my wireless mouse (Hama Roma) to work. I get these errors from dmesg

[ 542.308295] usb 1-2: new low-speed USB device number 16 using xhci_hcd
[ 542.308773] usb 1-2: Device not responding to setup address.
[ 542.518160] usb 1-2: Device not responding to setup address.
[ 542.726434] usb 1-2: device not accepting address 16, error -71

Old laptop (mouse worked) is using kernel 4.4.0-72-generic, new laptop is using 4.8.0-52-generic.

I asked about the problem on AskUbuntu and Ubuntu Forums - no advice. Finally, at LinuxQuestions I got adviced to report a bug, because it might be kernel regression.

---------------

1)
Description: Ubuntu 16.04.2 LTS
Release: 16.04

2) linux kernel version 4.8.0-52-generic

3) mouse being detected, hence working

4) mouse is not being detected

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: linux-image-4.8.0-52-generic 4.8.0-52.55~16.04.1
ProcVersionSignature: Ubuntu 4.8.0-52.55~16.04.1-generic 4.8.17
Uname: Linux 4.8.0-52-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.5
Architecture: amd64
CurrentDesktop: GNOME
Date: Fri May 19 01:25:39 2017
InstallationDate: Installed on 2017-05-02 (16 days ago)
InstallationMedia: Ubuntu-GNOME 16.04.2 LTS "Xenial Xerus" - Release amd64 (20170215)
SourcePackage: linux-hwe
UpgradeStatus: No upgrade log present (probably fresh install)

Denis Lochman (denis-lochman) wrote :
Denis Lochman (denis-lochman) wrote :

Not sure if this is any important, but the mouse does work, when connected through a USB hub.

affects: linux-hwe (Ubuntu) → linux (Ubuntu)

This bug is missing log files that will aid in diagnosing the problem. While running an Ubuntu kernel (not a mainline or third-party kernel) please enter the following command in a terminal window:

apport-collect 1691883

and then change the status of the bug to 'Confirmed'.

If, due to the nature of the issue you have encountered, you are unable to run this command, please add a comment stating that fact and change the bug status to 'Confirmed'.

This change has been made by an automated script, maintained by the Ubuntu Kernel Team.

Changed in linux (Ubuntu):
status: New → Incomplete
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers