sched: clsact qdisc is missing in xenial

Bug #1642510 reported by Nicolas Dichtel on 2016-11-17
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Medium
Joseph Salisbury
Xenial
Medium
Unassigned

Bug Description

This is implemented in linux v4.5 by the following upstream patch:
1f211a1b929c ("net, sched: add clsact qdisc")

http://git.kernel.org/cgit/linux/kernel/git/torvalds/linux.git/commit/?id=1f211a1b929c

The backport is straightforward.

This bug is missing log files that will aid in diagnosing the problem. From a terminal window please run:

apport-collect 1642510

and then change the status of the bug to 'Confirmed'.

If, due to the nature of the issue you have encountered, you are unable to run this command, please add a comment stating that fact and change the bug status to 'Confirmed'.

This change has been made by an automated script, maintained by the Ubuntu Kernel Team.

Changed in linux (Ubuntu):
status: New → Incomplete
Tim Gardner (timg-tpi) wrote :
Changed in linux (Ubuntu):
status: Incomplete → Fix Released
Changed in linux (Ubuntu Xenial):
assignee: nobody → Tim Gardner (timg-tpi)
status: New → In Progress

Still in progress?

Changed in linux (Ubuntu Xenial):
importance: Undecided → Medium
assignee: Tim Gardner (timg-tpi) → Joseph Salisbury (jsalisbury)
Changed in linux (Ubuntu):
assignee: nobody → Joseph Salisbury (jsalisbury)
importance: Undecided → Medium
Joseph Salisbury (jsalisbury) wrote :

It looks like the patch got one commit, but not a second:
https://lists.ubuntu.com/archives/kernel-team/2016-November/081059.html
https://lists.ubuntu.com/archives/kernel-team/2016-December/081429.html
https://lists.ubuntu.com/archives/kernel-team/2016-December/081432.html

Would it be possible to add some detail to the bug to address the "no-ack" posted to the mailing list?

Joseph Salisbury (jsalisbury) wrote :

I meant to say: "It looks like the patch got on "ACK", but not a second"

Joseph Salisbury (jsalisbury) wrote :

Would it be possible to add some detail to the bug to address the "no-ack" posted to the mailing list?

If you can't access the mail, just post the response here and I can post it to the mailing list.

Changed in linux (Ubuntu Xenial):
status: In Progress → Incomplete
assignee: Joseph Salisbury (jsalisbury) → nobody
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers