System freeze when returning from suspend/hibernate

Bug #163744 reported by el es on 2007-11-19
2
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Undecided
Unassigned

Bug Description

Tried to hibernate/suspend on a desktop-class computer, (that's why I file a new bug report, the other were on laptops.
When returning, system has freezed - however, the desktop has been still rendering OK (compiz) just could not do anything, even SysRQ didn't work. When hard rebooted, found the following in the messages log:

Nov 16 08:30:40 TLLinuxDevel kernel: [ 45.200104] ACPI Exception (processor_core-0783): AE_NOT_FOUND, Processor Device is not present [20070126]

but also

Nov 16 08:30:27 TLLinuxDevel gnome-power-manager: (lukasz) Resuming computer
Nov 16 08:30:27 TLLinuxDevel gnome-power-manager: (lukasz) hibernate failed

However, the gnome desktop has shown and has been usable for 2-3 seconds, then just freezed...

Will attach outputs of uname, lspci and messages log of the failure.

el es (el-es-poczta) wrote :

Linux TLLinuxDevel 2.6.22-14-generic #1 SMP Sun Oct 14 23:05:12 GMT 2007 i686 GNU/Linux

el es (el-es-poczta) wrote :
el es (el-es-poczta) wrote :

Ubuntu 7.10 (gutsy)

el es (el-es-poczta) wrote :

Tried hibernation today, and oh, the system is usable; However, the ACPI exception is still there when looking at the logs (attached /var/log/messages)

el es (el-es-poczta) wrote :

Tried suspend too and voila, it works - attaching kern.log (seems interesting)

Hi el es,

Sorry for the delayed response here. From your comments it seems that your suspend/hibernate issues are resolved? I'm going to tentatively mark this "Fix Released". If you still experience issues with the most recent Hardy Heron 8.04 release please feel free to reopen this report by setting the status back to "New" - http://www.ubuntu.com/getubuntu/download . Thanks.

Changed in linux:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers