LG Laptop hangs HARD [gutsy+feisty]

Bug #163658 reported by peruron on 2007-11-18
6
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Undecided
Unassigned

Bug Description

My machine often hangs completely - screen stays on, but machine becomes completely unresponsive - Ctrl+Alt+Del, Alt+SysRQ+B... nothing makes it budge but a 5-second press on the power button (hard poweroff). Tried reinstalling, and it even crashed once within the installer (before partitioning, thankfully). The crashes seem to be random, and /var/log/messages reports nothing but "---mark---" before the crash time. Please help :(

LG F1 Pro Express Dual (Core 2 Duo)

~$ lspci
00:00.0 Host bridge: Intel Corporation Mobile 945GM/PM/GMS, 943/940GML and 945GT Express Memory Controller Hub (rev 03)
00:02.0 VGA compatible controller: Intel Corporation Mobile 945GM/GMS, 943/940GML Express Integrated Graphics Controller (rev 03)
00:02.1 Display controller: Intel Corporation Mobile 945GM/GMS/GME, 943/940GML Express Integrated Graphics Controller (rev 03)
00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 02)
00:1c.0 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 1 (rev 02)
00:1c.1 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 2 (rev 02)
00:1c.2 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 3 (rev 02)
00:1d.0 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #1 (rev 02)
00:1d.1 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #2 (rev 02)
00:1d.2 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #3 (rev 02)
00:1d.3 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #4 (rev 02)
00:1d.7 USB Controller: Intel Corporation 82801G (ICH7 Family) USB2 EHCI Controller (rev 02)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev e2)
00:1f.0 ISA bridge: Intel Corporation 82801GBM (ICH7-M) LPC Interface Bridge (rev 02)
00:1f.2 IDE interface: Intel Corporation 82801GBM/GHM (ICH7 Family) SATA IDE Controller (rev 02)
00:1f.3 SMBus: Intel Corporation 82801G (ICH7 Family) SMBus Controller (rev 02)
02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 01)
03:00.0 Network controller: Intel Corporation PRO/Wireless 3945ABG Network Connection (rev 02)
04:04.0 CardBus bridge: O2 Micro, Inc. OZ711MP1/MS1 MemoryCardBus Controller (rev 21)
04:04.2 Generic system peripheral [0805]: O2 Micro, Inc. Integrated MMC/SD Controller (rev 01)
04:04.3 Bridge: O2 Micro, Inc. Integrated MS/xD Controller (rev 01)
04:04.4 FireWire (IEEE 1394): O2 Micro, Inc. Firewire (IEEE 1394) (rev 02)

Chorca (chorca) wrote :

Does the system seem to continue working in the background, or are you able to SSH into the system while it is locked up?

There are some reported issues with Xorg hanging and blocking all input while the kernel continues to run in the background.

peruron (peruron) wrote :

No SSHing into it when hangs, just checked today (that's not to say it didn't hang from then till now).

Daniel T Chen (crimsun) wrote :

Is this symptom still reproducible in 8.10?

Changed in linux:
status: New → Incomplete

Sorry for the late response. Happened in 8.10 as well.

On Sat, Nov 15, 2008 at 12:51 AM, Daniel T Chen <email address hidden>wrote:

> Is this symptom still reproducible in 8.10?
>
> ** Changed in: linux (Ubuntu)
> Status: New => Incomplete
>
> --
> LG Laptop hangs HARD [gutsy+feisty]
> https://bugs.launchpad.net/bugs/163658
> You received this bug notification because you are a direct subscriber
> of the bug.
>

--
it's so easy to laugh, it's so easy to hate, it takes strength to be gentle
and kind.

erGo (agnislav) wrote :

I confirm the issue. It is exists in 7.10, 8.04, 8.10 . Found next: when I set processor speed to minimum in BIOS and disable multi-core, the notebook can work some days without halting. If processor speed is maximum and multi-core is enabled, it can halt in few minutes after booting.

Jack Voo (vwh88) wrote :

I happen randomly. I experience the most serious one, 4 crash in half an hour. After that, when i login, Gnome show a black wall paper, and a pop up written, the gnome-power-manager is not configure properly......
then i have to reset .gnome configuration file by delete it. I have do a searching, it is related to Xorg.
By the way, i am using 8.10 64bit, t8100 processor, intel gma900.

peruron (peruron) wrote :

Problem still happens with same original laptop and Ubuntu 9.04, 32 bit.
And it is random.

erGo (agnislav) wrote :

BTW, the problem is present in openSuse 10.3 and not present in ZenWalk 5.4/6.0. So, now I use ZenWalk on my laptop.

Jeremy Foshee (jeremyfoshee) wrote :

This bug report was marked as Incomplete and has not had any updated comments for quite some time. As a result this bug is being closed. Please reopen if this is still an issue in the current Ubuntu release http://www.ubuntu.com/getubuntu/download . Also, please be sure to provide any requested information that may have been missing. To reopen the bug, click on the current status under the Status column and change the status back to "New". Thanks.

[This is an automated message. Apologies if it has reached you inappropriately; please just reply to this message indicating so.]

tags: added: kj-expired
Changed in linux (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers