Ubuntu MATE 16.10 fails to boot with linux-image-4.8.0-11-generic kernel on PowerMac G5 7,3

Bug #1626332 reported by ernsteiswuerfel on 2016-09-22
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
High
Unassigned

Bug Description

Tried to boot todays daily Yakkety iso on my PowerMac G5 7,3 which failed:
"Unable to find a medium containing a live file system" (see photo). Same problem also for Lubuntu's daily Yakkety iso.

The same iso boots however on my PowerBook G4 5,6 + 5,8.

ernsteiswuerfel (erhard-f) wrote :

This bug is missing log files that will aid in diagnosing the problem. From a terminal window please run:

apport-collect 1626332

and then change the status of the bug to 'Confirmed'.

If, due to the nature of the issue you have encountered, you are unable to run this command, please add a comment stating that fact and change the bug status to 'Confirmed'.

This change has been made by an automated script, maintained by the Ubuntu Kernel Team.

Changed in linux (Ubuntu):
status: New → Incomplete
ernsteiswuerfel (erhard-f) wrote :

I cannot add logs with apport-collect because the non-working kernel does not get to a stage where this is possible.

Changed in linux (Ubuntu):
status: Incomplete → Confirmed
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1626332

tags: added: iso-testing
ernsteiswuerfel (erhard-f) wrote :

Upgraded the Ubuntu MATE 16.10 on-disc installation to the recent linux-image-4.8.0-16. Like the daily-iso the PM 7,3 does not boot but I get more usedul error messages displayed on the framebuffer.

Several "Unknown symbol ence_release (err 0)" and "Unknown symbol mcount (err 0)" messages are displayed (see screenhot) and the boot process is halted.

Joseph Salisbury (jsalisbury) wrote :

Can you see if this issue also happens with the latest daily image? It can be downloaded from:
Desktop
http://cdimage.ubuntu.com/daily-live/current/
Server:
http://cdimage.ubuntu.com/ubuntu-server/daily/current/

Changed in linux (Ubuntu):
importance: Undecided → High
tags: added: kernel-da-key
Changed in linux (Ubuntu):
status: Confirmed → Incomplete
ernsteiswuerfel (erhard-f) wrote :

Todays (03.10.2016) daily iso is still unbootable on my G5, though it is a lot more verbose about not finding a media containing a live filesystem. See attatched screenshot.

Now as I see theres error messenges I rememember the same error happened during the beta phase of Ubuntu MATE 16.04 too, at least the error messages were exactly the same. It got fixed later in the beta phase of 16.04.

ernsteiswuerfel (erhard-f) wrote :

With todays daily live and "linux-image-4.8.0-21-generic 4.8.0-21.23"-kernel my G5 boots fine again into the desktop (as long as boot-paramenter radeon.agpmode=-1 is used)!

Will mark this bug as fixed.

Changed in linux (Ubuntu):
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers