Error with Sony NEC Optiarc AD-7173A; drive practically unusable with Ubuntu

Bug #162050 reported by Ubuntu user on 2007-11-11
4
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Undecided
Unassigned

Bug Description

Ubuntu 7.04 (Feisty) fails to install from a CD (not a DVD) in a Sony NEC Optiarc AD-7173A, a recent DVD drive model. During the file/package installation stage, there occurs a red error screen and installation cannot continue.

I have tested this on two different computers -- Asus P4P800 and Asus P5B-VM. I have tested multiple times on each computer.

The same Ubuntu CD I tested with isn't defective, either, because I have used it with other CD-ROM/DVD-ROM drives and have successfully managed to install Ubuntu.

The same drive works under Windows Vista without getting any read or write errors.

I haven't tested yet with Ubuntu 7.10 (Gutsy), and will report when I do.

Michael Nagel (nailor) wrote :

is this still an issue with recent releases?

Michael Nagel (nailor) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in linux:
status: Incomplete → Invalid
Arun Subramanian (arunsub) wrote :

I have Optiarc AD-7173A and it hangs whenever I insert a store bought audio CD or DVD. If I use home made DVD or CD, it works fine. It's the case with all Ubuntu version since I bought my PC and I can confirm that with Ubuntu 9.10 also. I thought it was Brasero problem, so I uninstalled Brasero, but it's still a problem. I have libdvdread4 and libdvdcss2 installed.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers